Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Left earbud not working

(Topic created on: 19/03/20 16:13)
Asia0712
First Poster
Options
Wearables

Hello

 

My left ear bud completely stopped working what should I do? 

1 Solution


Accepted Solutions
Solution
B1t3Z3r0
Apprentice
Options
Wearables

Hey everyone, i just got to this post due to having the same problem.
After reading all comments and did everything its said in here, nothing worked for me, so i thought to myself: "whats the loss ifr i keep trying?" And i managed to get it WORKING!!

Let me pass to you the solution that worked for me:

 

SOLUTION:

Everytime i placed the left earbud in the case, the light was red for half a second and then green again. So i kept taking it out and putting it back (4-5 times before i realized it was keeping red turned in (meaning it was charging) for 1-1,5 seconds. And so i kept pulling the bud out everytime the light turned green and putting it back again. After about 10 times the bud was actually charging and was then charging for about an hour, an hour and a half (maybe less as i was not counting).
After charging complete i was able to see the bud in the app (no need to reconect, forget device or anything) and all was working fine.

 

Hope this helps you!

View solution in context

158 REPLIES 158
CarloL
Moderator
Moderator
Options
Wearables

Hey @Asia0712! Is anything blocking one of the Galaxy Buds? Try cleaning them to remove any obstruction with a soft toothbrush or a piece of cotton. Also, please make sure that the Galaxy Buds are fully up to date by heading to: Galaxy Wearable app > About earbuds > Update earbuds software > Download and install. Also, turn your Bluetooth off and on, on your paired phone; wait about 20 seconds and then turn it back on. Finally, proceed with a reset of the buds via: Samsung wearable app > About earbuds > Reset. 

Michelle1979
First Poster
Options
Wearables

I am havng the same problem, how did you fix yurs?

Edgie70
Helping Hand
Options
Wearables

Put ear buds back in the charged up case for 10 seconds , take out if case and see if it's fixed , if not go to wearables app and under settings press reset 

0 Likes
Reply
Jonathan1205
Samsung Helper
Options
Wearables

Hi Asia0712, Sorry to hear that you're having issues with your Galaxy Buds. Here's a few things that you can try:
1. Place both buds in the charging case for 10-15 seconds, then place them back in your ears.
2. Disable Bluetooth on the connected mobile device for around 20 seconds then re-enable it. 
3. Open the Galaxy Wearables app > About Earbuds > Reset Earbuds

If the issue persists then I recommend visiting a Samsung Support Centre where an engineer can inspect the buds for you. To find your nearest one please check the link below, select 'Mobile Device > Phones, Tablets and Wearables' and enter your post code.

http://www.samsung.com/uk/support/servicelocation/

Joe_Malone
Apprentice
Options
Wearables

Suddenly, my left earbud will not connect to my phone (S10). In the wearable app, the right one will connect while there is a red "!" by the left bud. This bud will also not emit any sound. When charging in my case, the case will only show its red LED when the left bud is in it (despite having it on charge for 24 hours).

 

I have tried every single piece of troubleshooting advice including:

  • Restarting my phone
  • Resetting the buds, clearing data and cache from the app, reinstalling the app
  • Chaning bluetooth settings
  • Cleaning and wiping the case as well as both earbuds
  • Holdng down on the buds for 10 seconds (the left bud does not make any noise)
  • Charging for hours with both the case and ear buds on charge
  • Updating both my phone, the wearable app and the buds (buds cannot be updated with only one bud connecting but as seen below, this update began with having the most recent update)

 

This seems to be an issue many people are having as seen by the forums as well as the news links below:

https://us.community.samsung.com/t5/Galaxy-Buds/Left-Galaxy-bud-stopped-working/td-p/1222301

https://timesofindia.indiatimes.com/gadgets-news/samsung-galaxy-buds-update-brings-connectivity-issu...

 

 

I am extremely worried as these buds were a birthday present and I do not have the receipt (although I do have everything else including the warranty card and proof they were collected from my local Argos on a certain date - just no proof of purchase).

BillNyeMyGuy
First Poster
Options
Wearables

I'm having the same problem rn and I've seen the same copy and pasted message by Samsung that doesn't work in the slightest was loving them till now

fayafayafaya
First Poster
Options
Wearables

I purchased these buds under a year ago and they have worked perfectly up until yesterday; all of a sudden, the left earbud just wouldn't connect. I've tried literally solution provided but to no avail, and I can not reset them because you need both buds connected in order to reset, can anyone help? Provided is what my Wearable app screen looks like, and proof that it does not let me reset. I know that it is not my device because even when connected to my laptop, the same problem persists. I can not get the left one to work at all. When placed in the charging pod, the LED light appears red despite the fact that I have had them charging for a while, multiple times. I even added a small weight to ensure that the bud was pressed down to the two metal charging connectors, but even that did not work. I also reset all of the apps involving them, reset my bluetooth connection, etc. Nothing. Please help ;-;aboutgb.jpggb1.jpg

TessM
Moderator
Moderator
Options
Wearables

Hey @fayafayafaya ,

 

I have merged your thread with this one as they are really similar. Would you be able to have a look at the steps listed here?

AESSIX
Apprentice
Options
Wearables
Those steps definitely don't work... And it requires both buds to be connected to update according to my phone. So... How can I update if I can't get the left bud to connect?