Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

All4 won't play past adverts

(Topic created on: 12-04-2021 03:02 PM)
Marc Beckwith
Apprentice
Options
TV

Hello - I see there was an old post about this, but I don't think it ever got resolved. So I'm hoping someone has a solution now. 

All4 will not play any programmes. It loads and plays all the adverts fine, but then crashes before the programme starts and eventually brings this text up " ALL4-011: This content is currently unavailable. Please try again later"

It used to randomly do this and we seemed to be able to solve it by restarting. But that doesn't work now and it has been like this for a week. 

We tried the factory reset. Restarting our wifi. Changed the DNS settings (that were recommended in the previous community support post). Signed in and out of the app. Deleted the app and reinstalled. 

If anyone has any other experience of this and some suggestions, that would be great. 

Thanks for your time! 

35 REPLIES 35
TessM
Moderator
Moderator
Options
TV

Hey @Marc Beckwith ,

 

happy to get this sorted together. Can you tell me what TV model and software version are you using? You can find the model at the back on a white sticker and the software version from the TV Settings> Support> About this TV or Contact Samsung.

0 Likes
antikythera
Black Belt 
Options
TV
All4 is very picky about the devices it supports. Your TV may be too old and not have the required version of runtime their app needs to play back DRM protected content which is everything but the adds.
0 Likes
Marc Beckwith
Apprentice
Options
TV

Ah right. That would be a real shame if so. I think the TV is only a couple of years old. Pretty harsh if they don't adapt to that! 

Marc Beckwith
Apprentice
Options
TV

Hey. Thank you for getting back to me. Model is: UE40NU7120K. Software version: T-KTSUDEUC-1310.4

Many thanks! 

0 Likes
antikythera
Black Belt 
Options
TV
Same happened with my Samsung BluRay player, some apps no longer work. I have Google Chromecast as well though so not too much of an issue to me.
0 Likes
Marc Beckwith
Apprentice
Options
TV

Hey Tess. Sorry to bother you - did you receive my reply okay? Any suggestions on next step please?

 

0 Likes
SammyMcSung
Apprentice
Options
TV

Same issue here with a TV for years old. Exactly the same issue. Very annoying! Any ideas...anyone?

0 Likes
SammyMcSung
Apprentice
Options
TV

Can you help Tess?

0 Likes
AndrewL
Moderator
Moderator
Options
TV

Do you have 'Auto Update' toggled on in the top right of the Apps home screen? If you have attempted the troubleshooting steps mentioned in the OP by @Marc Beckwith and the issue has persisted then you may wish to try resetting the Smart Hub Settings to see if this helps: Settings > Support > Self Diagnosis > Reset Smart Hub. I'd also recommend reaching out to Channel 4/All4 support to enquire about whether the app is still supported for your model.