Support

Open search

Smart home App - not working

Highlighted
SOLVED
Apprentice

Hi,

since he last update of the smart home App (iOS version) the app does not work at all.

At the beginning it did crash every time during "connecting to server" - after Deinstallation and Installation it does not connect anymore to the smart home device (air condition in my case). He smart device itself is connected to Wifi and can be reached via PING....

i neeed help 😉

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi community! Finally I solved problem. Indeed it was a communication problem between the wifi kit and the indoor unit. The solution is this. 

From the console or wired control you have to enter the service menu by pressing the SET + DELETE keys for 3 seconds. Once in the menu go to option 4 using the up arrow and press right arrow. Here you have to enter submenu 3 by moving the arrows above. once we are in 4 submenu 3 you have to modify the following parameter. 0200 00. You have to enter 0200 10. Press SET and then ESC. We will wait for you to restart the console and reconfigure the AP in Smartthings. and working. 

 

I hope you have lucky 

View solution in original post

126 REPLIES 126
Highlighted
Moderator
Moderator

Hi @Traveler99.

 

Could we just clarify, are you using the Samsung Connect app as seen here?

Highlighted
Hi ChrisM, thank you for responding! No, I am using the "Smart Home" App on iPhone which can be seen here https://itunes.apple.com/us/app/smart-home/id885787515?mt=8
Highlighted

Is the software on your phone up to date @Traveler99?

Highlighted

Hi ChrisM, yes of course - the problems started WITH the last update, dated 16.06.2017.....

Highlighted

Apologies for any confusion - we are referring to the iOS of the iPhone, is this all up to date?

Highlighted

Hi KellyM:  No problem - yes, everything up to date, iOS 10.3.2

Highlighted

Have you tried removing the app and then installing it again? 

Highlighted

Hi - yes, I did do that as well, but it did not help. But 2 days ago there was a new update for the App and since then it is working. So it is clear for me, that there were some bug in the app...

Highlighted

Thanks for the update! Let us know if you experience any further issues. 

Top Liked Authors