Support

Open search

Smart home App - not working

Highlighted
SOLVED
Apprentice

Hi,

since he last update of the smart home App (iOS version) the app does not work at all.

At the beginning it did crash every time during "connecting to server" - after Deinstallation and Installation it does not connect anymore to the smart home device (air condition in my case). He smart device itself is connected to Wifi and can be reached via PING....

i neeed help 😉

 

125 REPLIES 125
Highlighted
Hi @ramoncat
I was able to resolve this issue by setting the option codes to enable external control to ON using the existing wired controller.
Your manual tells you how to set the option codes. Below vid also demonstrates how to do this.
https://m.youtube.com/watch?v=Q0SyyvZnRZw
Hope this helps!
Highlighted
Hi @Kirsh2 thanks for your suggestions. I went through this video. Not sure, but there was nothing about setting up WiFi Kit. Also, I was not expecting such a hustle for Samsung to set up the Aircon, using the pc software, and setting it up. It is definitely not for the end user. Anyway, I will wait for Samsung replay. Thanks anyway, I am curious to know if @ramoncat fixed his issue.
Highlighted
Hi @maykel
The video is only a guide on how one would go about setting option codes. You will need to refer to your wired controller manual to set the specific option code for enabling "External Control".
Highlighted

Hi everybody,

I've been trying everything I could but I haven't had any luck. I summarize. I have entered the menu 4/2 there I have seen that my option code is 01B07C-1C5436-274750-376000 later I have gone to menu 4 and I left 0200 00 (the last two makes me restricted and I cannot edit it). to the menu 4/1 I have set 0103 00 I give the set and esc and restart the machine. I don't know what I'm doing wrong ...help me :=(

Highlighted

I would wait for Samsung replay, before doing anything.

Highlighted

Hi community! Finally I solved problem. Indeed it was a communication problem between the wifi kit and the indoor unit. The solution is this. 

From the console or wired control you have to enter the service menu by pressing the SET + DELETE keys for 3 seconds. Once in the menu go to option 4 using the up arrow and press right arrow. Here you have to enter submenu 3 by moving the arrows above. once we are in 4 submenu 3 you have to modify the following parameter. 0200 00. You have to enter 0200 10. Press SET and then ESC. We will wait for you to restart the console and reconfigure the AP in Smartthings. and working. 

 

I hope you have lucky 

View solution in original post

Highlighted
Hi @ramoncat good work!
FYI as I mention these are option code settings. They may not be the same for all models. So please refer to manual for "external controller" option. Mine was a bit different. Wrong setting of these will prob give you more troubles.
Highlighted
Hurray! Finally my unit is visible. Thank you very much. All works as you mentioned. Really good job @ramoncat !
Highlighted

Hi Maykel, I am very happy we have all unlocked this headache and also my contributions serve to help others. Now we have to enjoy our domotized air. Greetings

Highlighted

Same problembut just from time to time in our company  - I try to sort the problem out but until now I don't got it

Top Liked Authors