Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Turn off notification vibration

(Topic created on: 09-04-2021 07:01 PM)
Rez
Explorer
Options
Galaxy A Series
Is there a way to turn off vibration for when I receive a notification (mainly text), but make sure the phone still rings when I receive a call?
I've set the vibration intensity to 0 but the phone still vibrates when I get notified 

1 Solution


Accepted Solutions
Solution
AndrewL
Moderator
Moderator
Options
Galaxy A Series

@Rez: Please head to Settings > Apps > Messages > Notifications > General Notifications > Vibrate, and toggle this off. Go back and do the same for New Messages, and this should resolve your issue. 

View solution in context

15 REPLIES 15
TessM
Moderator
Moderator
Options
Galaxy A Series

Hey @Rez ,

 

I would be happy to have a look at this for you. Can you confirm what phone and software version are you using and if the phone is vibrating when you receive Messages only or any other notification?

0 Likes
harris_barris
Navigator
Options
Galaxy A Series
SMS settings should fix it, if not then you may have a bug on your phone. Speak to the guy above and I'm sure he will be able to walk you through it.
0 Likes
Rez
Explorer
Options
Galaxy A Series
The phone is the Galaxy a52 5g and it's running android 11, from what I can gather it seems like it vibrates when I receive a text message (snapchat, instagram, social media platforms etc) and I don't see any specific option anywhere to turn off vibration for notifications
Rez
Explorer
Options
Galaxy A Series
I've tried to look for settings to turn it off but can't seem to find an option to, maybe I'm just not looking well enough 😅, I just want to be able to keep my ringtone on without my phone buzzing or sounding for a notification
harris_barris
Navigator
Options
Galaxy A Series
Should be able to find it if you open you msgs, then click on the 3 dots and go to settings.
0 Likes
Rez
Explorer
Options
Galaxy A Series
There's no option for anything to do with vibration, just if I want notifications to be displayed or not. But thank you for trying to help
harris_barris
Navigator
Options
Galaxy A Series
Mind your phone also has its own search bar to look for certainbpqrts of your phone. Can do it from your home screen if you swipe up the search bar should be at the top
0 Likes
Solution
AndrewL
Moderator
Moderator
Options
Galaxy A Series

@Rez: Please head to Settings > Apps > Messages > Notifications > General Notifications > Vibrate, and toggle this off. Go back and do the same for New Messages, and this should resolve your issue. 

View solution in context

Rez
Explorer
Options
Galaxy A Series
Thank you that worked
0 Likes