Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Smart hub keep appearing when it is not needed

(Topic created on: 31-12-2020 05:03 PM)
broadstairs
Apprentice
Options
TV

We have a UE43TU8500UXXU Smart TV 43 inch. I find the smart hub extremely annoying and it appears randomly when not needed. For example some times when exiting the Guide it will appear and other times it does not. There is a Home button which can be used to open it when needed, and OK it opens when I hit Sources that's fine but why does it appear when it is patently not needed and when it does appear it stays on the screen and does not turn off unless I hit exit or return? This is extremely annoying and I should not be seeing this. I have checked and the TV is up to date with firmware. Please tell me there is a fix for this and yes I have turned off the option to show it at power on!

 

Stuart

0 Likes
6 REPLIES 6
ChrisM
Moderator
Moderator
Options
TV

Hi @broadstairs 

 

That seems strange! We'd suggest that you try a reset of the TV in an effort to resolve this. Go to Home > Settings > Support > Self diagnosis > Reset. Note: This will reset your TV to the factory settings that the TV came with, so any adjustments you may have made will need to be re-instated.

 

Let us know how you get on.

0 Likes
broadstairs
Apprentice
Options
TV

I'll give it a try but the TV is new and has been doing this since we got it!!

0 Likes
ChrisM
Moderator
Moderator
Options
TV

It may not help but it's worth a try, @broadstairs!

0 Likes
broadstairs
Apprentice
Options
TV

Well it did not fix it. To be honest I dont see why this has to appear for any reason other than hitting the home button or the select source button. It's annoying and just gets in the way.

 

Stuart

0 Likes
Fergieheights
First Poster
Options
TV

Mine does the same did you get this sorted 

0 Likes
MF1993
First Poster
Options
TV

I've got the same issue and samsung support is of no help. I've tried resetting, samsung support had their own way of resetting and nothing has helped so far. Anyone who has a solution?

0 Likes