Support

Open search

Samsung Smart TV stopped connecting to internet (wifi and Ethernet)

Highlighted
SOLVED
Apprentice

Hello,

 

I am trying to fix my parents Samsung TV F6500 which has stopped connecting to Internet since a few weeks. Here is my diagnosis: The TV won't connect to Internet using wifi or Ethernet throught their usual provider. When I use my 4G phone as an access point, the TV connects normally.

 

These are the solutions I have already tried and that didn't work:

- Reseting the ISP's router + changing it's IP adress

- Factory reset of the Samsung TV (using the Auto-diag menu and the secret menu that you access pressing different buttons on the remote)

- Changing DNS to 8.8.8.8 or 8.8.4.4.

- Updating the firmware

- Calling the ISP's hotline

'

My questions are :

- Is it possible to do a factory reset that includes the Network connections?

- Has anybody had the exact same issue as my parents?

- Even after the factory reset, the TV continues to say that the firmware is up to date, is it possible to remove the updated firmware?

 

I am out of options and the Smart Hub is now useless. Any help would be greatly appreciated!

 

 

 

508 REPLIES 508
Highlighted
First Poster

100% fix. I hope this helps the many of 1000s with this problem.

 

Put tv into stand by mode... now press info, menu, mute, power... this should put your Samsung tv into the secret menu screen. Now goto option, mrt option, wifi region. Change the E to A press enter power off the tv and back on. Problem fixed.

 

Ps if your tv doesn’t goto secret menu try a few times if that fails google search the code for secret menu for your tv model.

Highlighted

Holding down power button to reboot the TV worked!  It connects to the internet again, like it used to.  

Highlighted

Thanks!  Just was dealing with this myself....worked after trying this! 

Highlighted

Can't seem to find instructions for how to get into secret menu for my KU6300 with the smart/slim/whatever remote. Do you happen to know? 

Highlighted
Explorer

My Samsung Smart TV was connected to Wi-Fi but there was no internet on it. I tried a router reset and it was fixed. Followed the linked tutorial. :smiling-face:

 

Highlighted
Superuser I
Superuser I

Hi @RKShukla Glad your Wireless Internet on Tv working now , certainly router reset is one of the fixes.       Good tutorial, members have mentioned some of these.    Useful   that some of the error codes  and  solutions included.

Highlighted

Worked!!!!!

Highlighted
First Poster

Found it!!

The issue is with the wireless authentication of your router. Your’s probably is set to WPA3-Personal. Just change it to WPA/WPA2. If that doesn’t work then you can try by removing wifi password on router.

Highlighted
Superuser I
Superuser I

Certainly could be issue  if authentication is set to WPA3-Personal.  Settings on my router are

 
 
I would though point out that there are security risks in removing wifi password and if possible this should be avoided,  it is also best practice to change the password from the default one.   See some more information here: https://www.ricksdailytips.com/secure-home-wi-fi-network/ 
 
Highlighted

Hope you are well. Your details steps to fix the wifi issues in https://technastic.com/samsung-smart-tv-error-codes/#Samsung_TV_Error_Code_102 are very good. However, even after trying everything I was not able to get my TV(UE70TU7020WXXN) connected to the Wifi ( it works fine for Mobile hotspot though). Do you think I'm not doing it correctly or there are any other things I need to do. Appreciate your help with this.

Top Liked Authors