Support

Open search

Do not disturb schedule not working

Apprentice

Since the update the do not disturb isn't working like it used to

 

Before you could set a scheduled dnd and if you turned it off and back on it would keep the scheduled end time

 

Now however it seems to then change it to "until I turn off"

 

To put schedule back on is about 6 clicks (why are all your settings so many clicks)

 

Can we change this back to how it used to be

I'm sure I'm not the only one hating how it's changed

 

And yes it does ask us to pick how we want dnd to work .. yet there is no option to pick scheduled

I get on, 1 hour or until something stupid like 3 when I turn it on at 11pm

 

Come on guys and girls it's not rocket science, listen to your users

19 REPLIES 19
Moderator
Moderator

Hi @NinaWildeUK. Thank you for the feedback. I have passed this on.

I am experiencing the same problem. It's starting to get really annoying. Has anyone heard about a fix to this? 

Apprentice

Agreed, its driving me nuts and was great before

First Poster

Been experiencing this lately. It turns on as scheduled but doesn't turn off accordingly. I have to manually turn it off. I'm not sure if it started because I'm wearing a galaxy fit watch that syncs the DND option of my phone. DND used to work smoothly and I can't find the fix.

First Poster

Im experiencing the same issues.  We need a patch!

I am getting the same issues. IF anyone hears of a fix, please let me know. Ta

Still happening. Please revert!

New Member

It is maddening.  Samsung will be Microsoft if they do not test items before releasing updates.

Same issue here. The Wind down mode is affected as well and does never turn off. So about half a minute after I pick up my phobe in the morning my screen turns to black and white. Super annoying! 

Top Liked Authors