What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

Original topic:

[Solved] Drawn Pattern not working after random restart

(Topic created on: 25-05-2021 06:35 AM)
First Poster
Galaxy A Series

My phone randomly restarted out of nowhere and now it keeps asking me to do my draw pattern but when I do it correctly (I know it's correct) it tells me it's incorrect.

Looked a bit around already and tried to do a hard reset but it refuses me to power off or even restart my phone because I first need to do my draw pattern which it keep telling me is incorrect while it's correct.

Also tried to go to, logged into my account and tried to unlock my phone that way but that keeps telling me "Can't unlock your phone. Remote unlock is off.", needed to turn on my mobile data too because it refused to connect to my Wi-Fi.

I got a notification (Android System) about a Bug Report #2 captured but can't check the detail which require me to do my draw pattern which is... indeed showing me it's incorrect. Also can't access my phone with my finger scan because it wants me to do the draw pattern due to the restart first.


Anybody that knows of a way to bypass the draw pattern?

Going to drain my batter and then try to do a hard restart that way after charging it again, not sure if that might work. Battery is currently at 58%

Alright after the battery finally was empty and I charged it again it accepted my draw pattern again that I tried to use but told me it was incorrect.

strawberry cake
Galaxy A Series




♥ try soft reset | press and hold power + volume down keys for 10s

♥ once in, enable remote unlock | settings → security → findmymobile 


if above fails, try safe mode

♥ do soft reset, then

♥ when logo shows → press and hold volume down key until lockscreen appears



(")_(") strawberry cake so delicious