Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

HT-J4500 home cinema, cycling on and off repeatedly.

(Topic created on: 18/06/20 15:18)
scotchbaz
Navigator
Options
Audio & Video

Although I've had it a good few years, never having a problem with it, my home cinema system is throwing a fit. It seemed to start when the blu ray/ dvd drawer wouldn't fully extend. I gently pulled it and inserted the disc and it seemed to work okay. The next day, when I switched it on, it now cycles through "LOAD", "No DISC" repeatedly, even when trying to use "D in", "AUX" or any other setting. I've disconected the drive from the rest of the unit, no difference. I've reset the unit whilst it was in stand by mode, nothing. It's not dirty inside, all very clean looking. Anyone know what's going on... Please help.

I've looked over the net all to no avail. 

1 ACCEPTED SOLUTION
Solution
AntS
Moderator
Moderator
Options
Audio & Video

Cheers guys!

 

Update on this. Statement we've just received for UK & Ireland users is:

 

"Samsung is aware of an issue affecting a small number of devices causing them to be continuously rebooting.  If we recognise your model as one that is potentially affected then we are happy to offer a Free of Charge repair to rectify this issue only, once confirmed by our nominated Authorised Service Centre."

 

In other words, it's best to get in touch with the Samsung Audio/Visual Support teams directly, and they will advise/assist you from there.

 

 

 

-----------------------------------------------------------------

 

Edit: I've also marked this post as the  topic 'solution' to make it easier for folks to see. :thumbs-up-sign-emoji-modifier-fitzpatrick-type:


View solution in context

Go to solution
1,061 REPLIES 1,061