Open search

HT-J4500 home cinema, cycling on and off repeatedly.


Although I've had it a good few years, never having a problem with it, my home cinema system is throwing a fit. It seemed to start when the blu ray/ dvd drawer wouldn't fully extend. I gently pulled it and inserted the disc and it seemed to work okay. The next day, when I switched it on, it now cycles through "LOAD", "No DISC" repeatedly, even when trying to use "D in", "AUX" or any other setting. I've disconected the drive from the rest of the unit, no difference. I've reset the unit whilst it was in stand by mode, nothing. It's not dirty inside, all very clean looking. Anyone know what's going on... Please help.

I've looked over the net all to no avail. 


Accepted Solutions

Cheers guys!


Update on this. Statement we've just received for UK & Ireland users is:


"Samsung is aware of an issue affecting a small number of devices causing them to be continuously rebooting.  If we recognise your model as one that is potentially affected then we are happy to offer a Free of Charge repair to rectify this issue only, once confirmed by our nominated Authorised Service Centre."


In other words, it's best to get in touch with the Samsung Audio/Visual Support teams directly, and they will advise/assist you from there.






Edit: I've also marked this post as the  topic 'solution' to make it easier for folks to see. :thumbs-up-sign-emoji-modifier-fitzpatrick-type:

View solution in original post

1,061 REPLIES 1,061

Might be a co-incidence but my HT-J4550 started doing the same yesterday too!  I haven't managed to find any info or resolution either.


Mine is doing this too.  Not found a solution.


Highly suspicious that three of us have all had this problem within 24 hours, but there are no other posts.


Looks like perhaps a bad software update?   Samsung please comment.


I tried to go online to book a repair as advised by their Covid-19 response page but could not access the 'book a repair' form as to access it you have to go through a troubleshooter, which you can't access because this model is not listed in the pulldown.


I was also unable to get through on their phone line.



That's just too coincidencidental for my liking. 

Are you in the UK too, if you don't mind me asking?


I did this too, something definitely smells off with this. I'm kind of glad it's not just me, but annoyed nonetheless too. 

Outside chance it could be the big thunderstorm yesterday then.


Have you tried a hard reset?  You can do this by plugging it in but turning it off, so it's on standby, and then holding the Stop button on the remote for at least 8 seconds.  The word 'Reset' will appear on the display on the front.  This will delete any settings - it's supposed to be a factory reset.


Didn't work for me, unfortunately; I hope you have better luck.

Tried that too, nothing.

Well if I find a solution I'll post back of course.


Mystified at the moment.  Hope Samsung will comment.

Top Liked Authors