Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

all speakers started power cycling on friday the 7th

(Topic created on: 08-07-2023 07:02 PM)
12911 Views
Brandi72
Journeyman
Options

Yesterday we noticed that our soundbar downstairs was power cycling and would not stop and when I came upstairs the one up there was doing the same thing.  I managed to rest them and they are working but now my 360 R7 speakers are doing it too and I can't get them to reset.  Anyone know what to do?  All the speakers were Samsung.  Does anyone know if they did some sort of update yesterday?

Go to solution
131 REPLIES 131
Loveall27
Explorer
Options

I have some good news for you! You don't have to reset your speakers. Instead, find the IP address of the speaker and go to your internet router. From there, block Samsung speakers' IP addresses from accessing the internet. I tested this with two speakers and the rebooting loop stopped. 😀

Either you block your speakers from accessing the internet or

if you want to have your speakers connect to Spotify/Radio/Pandora ect.
You need to block these addresses:

  1. connect.deezer.com
  2. api.iheart.com
  3. api2.iheart.com 

from your network .Turns out it's boot looping because the iheart radio and deezer api is no longer working correctly with our speakers

NotAHugger
Student
Options

Woken up this morning by both my R1's repeating "Wifi has connected" every few minutes.  Thank you to this forum for making it obvious this is a Samsung issue.  I tried an online chat but when I was asked if a Radiant 360 R1 / WAM1500 was a bluetooth speaker I gave up at that point.

Revicami
Student
Options
Same issue on one of my R7 speakers today. Power cycling and can't get it to connect.
0 Likes
Mcrumpto
Journeyman
Options

Same issue here. One of my 5 360 wireless speaker is now power cycling? 
need a fix. 

have found out that there is a service usb port if you remove the R7s bottom foot. So I recon there could be a way to factory reset or load a working firmware if this gets fixed.

0 Likes
Loveall27
Explorer
Options

Block your R1's connection to the internet. 

0 Likes
Loveall27
Explorer
Options

Block your M5's connection to the internet.

0 Likes
Loveall27
Explorer
Options

I fixed my R7 issue by blocking these speakers' internet access.

0 Likes
Revicami
Student
Options
How do you block it when it can't even connect?
0 Likes
NotAHugger
Student
Options

So after much fiddling, this is what I did.  Reset the R1 (holding volume up and down for 5 sec), reconnected the speaker using the app.  Started getting the power recycling.  Then I disconnected my router from my modem and low and behold I could finish setting up the speaker in the Multiroom app.  Did the same for my second R1.  Just for fun, I used the PC multiroom app to get the mac address of each and then set static IP's for each but I don't know if this will help going forward because I don't know the cause in the first place.

0 Likes
Pacamac65
Apprentice
Options

Hi all, I’ve managed to connect now. I basically managed to re-add the speaker to the MultiRoom App and reconnect the wifi - so just set it up again as a new speaker from new and it done it. I almost called out a techie on the back of Samsungs advice - what a nightmare. Good luck people.