Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Galaxy Watch 4 Can't Turn off the alarm set by phone by pressing the X button on watch when the alarm goes off

(Topic created on: 08-12-2021 11:39 AM)
13992 Views
Stonewall44
First Poster
Options

I have an alarm that goes off at 6AM every weekday for work. It goes off on the phone and watch successfully, however today was the first day with my new watch and I'm pressing the X (vs the Zzz to snooze) and it's not shutting the alarm off and instead is snoozing the alarm. I do have big fingers but I clearly hit the button the next 5 times it went off. I could use the phone but that defeats the purpose of having a watch that I can also access to turn it off when it goes off. Suggestions?

Note: I do already have Touch Sensitivity turned on.

21 REPLIES 21
xSteveuk
Mastermind
Options
Hi,
This page maybe helpful

Manage alarms on your Samsung smart watch

https://www.samsung.com/us/support/answer/ANS00084103/#:~:text=To%20turn%20off%20or%20delete,the%20a....
Easty
Big Cheese
Options
Isn't it a slide to turn off not touch ?
Samsung Galaxy Note 10 Plus 5g
Samsung Tab S6 Lte 256gb
Samsung Galaxy Watch
0 Likes
papashaun
Troubleshooter
Options
Yeah as Easty says - touch and slide - not just touch
0 Likes
ocean_o_curls
First Poster
Options

I've been having she same problem. There was an update and now every time I shut my alarm off it will snooze it no matter how many times I try. My alarm goes off 5 times a day so it's very annoying that it snoozes all of them now. I've had this watch for months and it just started doing this recently. 

neo qled
Student
Options

I have the same problem. Sliding the X button up or pressing it doesn't work. Annoying to have unwanted repeat snooze alarms!

SJ1434
First Poster
Options

I have 6 alarms set on my watch. Every time one goes off I press and slide to shut it off. Every darn time, it goes straight to snoze and snozes about 4 times. It's the most annoying thing ever. 

Boilermkr7
Student
Options

I am having the same issue. I am sliding the X to dismiss. If the phone screen is ON/In use , then this dismisses the alarm correctly. But if the phone is in a pocket, etc then this only snoozes the alarm. I also have multiple unrelated alarms each day and it would be great to dismiss on the watch. 

Members_2aq1uR4
First Poster
Options

I have recently got the same watch and the only way you can stop the alarm from snoozing is, when setting the alarm, scrolling down it says something like snooze (default on mine was 3) turn this off and then save your alarm.

that's the only way round it I have found 

Kel Mack
First Poster
Options

I have the same issue, e eru time it clearly shows the "X" button sliding up then at the bottom of the screen it says that the alarm was snoozed. Samsung, can you just make a setting to remove the szooze button or move it somewhere else like toy have to double click the home button to snooze and still have rhe sliding "X" on the screen?