Support

Open search

Galaxy Buds right earbud no sound

Highlighted
New Member

my right buds sound stopped working this morning. the touch and everything else works and connection isn't the issue, but the sound just stopped working. I have tried restarting, disconnecting and changing the in-ear tip, but nothing happened. I'm sure that earwax isn't the issue. Not sure what the problem is or what I should do. Any help would be appreciated. 

17 REPLIES 17
Highlighted
Moderator
Moderator
@samthereaper: Sorry to hear that you're having issues with your Galaxy Buds. Here's a few things that you can try:
1. Place both buds in the charging case for 10-15 seconds, then place them back in your ears.
2. Disable Bluetooth on the connected mobile device for around 20 seconds then re-enable it.
3. Open the Galaxy Wearables app > About Earbuds > Reset Earbuds

If the issue persists then I recommend visiting a Samsung Support Centre where an engineer can inspect the buds for you. To find your nearest one please check the link below, select 'Mobile Device > Phones, Tablets and Wearables' and enter your post code.

http://www.samsung.com/uk/support/servicelocation/
Highlighted
Apprentice

Hi I was wondering if you ended up getting any info that helped or if you found out how to fix this? The same exact thing happend to my right ear bud & I've been searching everywhere but havent been able to find anything that helps, let alone what the cause is. Thanks!

Highlighted

I have the same issue. My right bud isn't working. None of the suggestions worked and I do not have a Samsung Center nearby. What can I do? 

Highlighted
First Poster

@samthereaper I was having this same issue... No sound from the right side but the touch pad and voice controls worked. I tried disconnecting them multiple times and tried resetting them as well. I finally fixed mine. I deleted the app and redownload and reconnected my earbuds and it fixed the right bud. I think it's an app issue with the latest update. Let me know if this fixed it for anyone else

Highlighted

I tried that & it didn't help.. but what's weird is that literally out of no where when my left ear bud died i put it in the case & I took out the right ear bud to double keep check (I always would check the right one incase it maybe miraculously would start to work again, each time it didnt & I'd ask myself whyd I even do it if I knew it wasnt guna work) but this time the sound was actually working, like nothing even happened. UPDATE: now that I'm thinking about it theres bbn only 1 thing that did happen & I  accidentally dropped the case from boob high,  not sure but it was with either both buds or just the right ear bud in it & that coulda possibly been it. Good luck!

Highlighted

Hi,

 

I received my buds yesterday. I was impressed when opening case and connected to my phone straight away. Since thennits gone downhill I have no sounds from the buds. I have deleted buds twice and charged. Still no joy with sound. Any other suggestions? Suz

Highlighted

Have you tried resetting them? Connect them to your phone, go to the Galaxy Wearable App & I believe it's in the settings. It says reset ear buds, reset them then repeat what you did. If that still doesnt do anything then maybe you have a tech issue or a bad pair? Get ahold of a Samsung worker on here & theyll tell you how to send it I'm to have them checked out etc. Hopefully that helps!

Highlighted

I am having the exact same issue. Buds were working fine. Went to use them this morning and the right bud isn't working. The touch is working etc but there's no sound. Has anybody managed to resolve this issue yet?

Highlighted

I had thr same issue.  When I dropped it on the floor the sound began working again.  Might be worth giving it a try.  Hopefully it works.  

Top Liked Authors