Open search

Scheduled Recording

First Poster



I have just bought a Samsung UE55KU6400 and I am having trouble with scheduled recordings.


The recordings work when the TV is on but when I schedule them whilst I am at work the recording doesn't happen and simply disappear off my list. 


I have updated the latest software as well.


I have also tried a memory stick and an external hard drive (mains powered) in both USB ports as well.


Recording is one of the main reasons why I bought the TV so any help will be most appreciated.




I had similar problems with the UE40KU6400 TV that I bought just over a month ago.  I attached a 1tB hard drive (with external power supply) and tried recording things with limited success.  Sometimes the recordings seemed to work and sometimes not.  I never figured out why but all seems to have settled down now and (touch wood) things are now recorded reliably.  I did notice the TV updated it's firmware during this early period and I have wondered if that fixed things.

You probably need to provide some more details about what you have set up regards the hard drive you are using.  I had to set mine up first on my PC and get the Samsung software (which I'd downloaded and installed to my PC) to do the format and set up, etc.  Also remember to plug the hard drive into the USB (HDD) port.



Can you please confirm what software you downloaded for the hard drive?


Hello bdimassa,

Sorry for the delay in replying but I've been trying to figure out exactly what I did 6 months ago without much success.  I've been unable to find the Samsung software to download (to format the hard drive) but I think the TV firmware is really all you need.  From what I have pieced together and from reading the TV manual for my TV I believe the following should solve your problem:


First you'll need a USB hard drive with a speed of 5,400 rpm or above (externally powered).  I went for a Freecom Desktop Drive Sq (1tb) Hard Drive, USB 3.0.  You'll need to format this from your PC or Mac for FAT, ex FAT or NFTS (I chose NFTS to suit my PC).  When you connect this to the USB (HDD) port on your TV it should recognise an external hard drive and set it up ready for recordings.  If nothing seems to happen try pressing the record key on the remote control and follow the screen prompts.


Hope this helps.  Good luck with it!


This an issue with a few models which I think Samsung is hiding. I bought 65KS9500ue back in January. Working alright at first and with having Sky did not use recording much. Got rid of Sky in August and the found the TV would not record, it would record a program you were watching and time shift but not from the planner. Samsung had me taking screen shots and all sorts and said the would esculate to next level and then heard nothing. It was on these forum I saw that a factory reset and turn off auto tuning had worked for some, so I tried that, and it worked, joy. Week later stopped working. Again contacted Samsung who informed me that they would send an engineer around to look at it. 

Samsung sent Martin Daws to come round but cancelled on the morning saying they did not have the part in, very annoying as I had taken the day off work. They then booked again 3 days later and changed the one box, did not work, another wasted day. Following week came again and changed the main PCB board. Brill all was working, so thanked Samsung and started to enjoy. Two weeks later which was Tuesday just gone noticed it had not recorded Monday nights things. Tested it with programs on Tuesday day and again not working!!!!   ( 3 days off work so far) Contacted Samsung and again said they would contact me when thay have further information. Contacted Martin Daws and they said they would have to contact Samsung!!! It's a joke that Samsung can not sort this out. 

I also Checked my firmware and it is 1201 but noticed 1208.2 on Samsung support. Downloaded it and tried to update but TV just saying it is already upto date. 

WARNING    I have found to my  very exspensive cost that because I bought the TV from DA Tech (I did contact them and they have basically said its Samsungs problem and have now ignored my emails) through Amazon ( who said because it was over 120 days they can not help) I have lost my credit consumer section 75 protection, because Amazon is classed as a third party, and because I did not report it till after 120 days after purchasse I can not get a charge back. I have made a complaint to the Financial Ombudsman Service, but with no luck. My only alternative if I do not get this TV fixed is the smaill claim courts under the Oct 2015 European Consumer Regs. Not what I want to do really! Not a Happy Customer!!!!


You do not need a external power USB 3 as the TV has only USB 2 ports and are powered ports as all USB are. I connected a USB Seagate USB powered and the TV asked if I wanted it to configure the drive, which really formats it to NTFS. On my TV 65KS9500 it worked at first but not now (see my other post) but will still do time shift and record programs I am watching, but not any thing from the planner.



Downloaded latest firmware 1201 to 1208.2, and retried to record from planner, and again failure, it's a joke Samsung please sort it out!!!!!!!!!!!!!!!!!

Hi Paul1277,
I've just had a look at your TV manual and it says your TV has 2 tuners (which obviously should allow you to record 1 programme independently of whatever you are watching). I thought my TV was the same but on my TV, 1 tuner was for Freeview (which I have) and 1 tuner for Freesat (which I don't have). For the duration of doing a programme recording, I can only watch programmes on the TV that are being transmitted from the same Freeview Multiplex. Before I realised this I was perplexed that sometimes a recording would work, sometimes it wouldn't and sometimes when I tried to change channel during a recording I would get a warning on screen asking whether I really wished to do the as it would cancel the recording.
Another thing I noticed in your manual is the statement that if the space on your disk falls below 500MB during a recording, the recording will stop. This could give you different results if your disk was getting full.

65KS9500 Problem since August 2017 still not fixed!!!!!!!!!!!

I also updated firmware to 1208.2, still will not record from the planner when on of in standby. Now had a new one box, new main board, tried 2 USB drives all over 1 ter and a powered drive, all so turning off auto tuning, factory reset and still it  will not record. The drives have been formatted by the TV and have loads of space. Will time shift and record what I am watching so they do work. I think it must be some thing with the power supply and I now thing it's time for a repacement TV, pleaseeeeeee.

Oh got told off for posting to much. Thing is, if the TV worked or was fixed I would not be here, so come on Samsung sort this out and make some of your customers happy again with their Samsung TV's!!!! and no I will keep posting because you have had plenty of time to sort this out.



Hi Paul1277,

I've just re-read your post about the USB ports and hard drives.  Samsung in the user manual for your TV state that a hard drive must be connected to the USB (HDD) port and they recommend use of a hard drive with it's own poer adapter (which I know you said you have).  I have read of other people having issues with their hard drive when connected to other USB ports so surely it's worth a try? 

I have also read that although your TV has 2 tuners, 1 is for Freesat and 1 is for Freeview.  If true this is like my TV, so depending upon what TV service you are using (viz: Freesat or Freeview) you could well be having the same problems that I wrote about in my last post.  If you are using Freeview you will likely be limited by the Freeview transmission by Multiplex.  This is nothing to do with Samsung.  If the hard disk that is connected to the TV is recording (say) BBC1 (which is transmitted from Multiplex BBCA), I can only tune the TV into another station using the BBC A multiplex (which are BBC 2 or BBC 4).

For information the list of Freeview chanels and the associated Multiplex can be found on lots of websites.  This link is one such:

Hope this helps.  Good luck!

Top Liked Authors