Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Samsung Smart TV stopped connecting to internet (wifi and Ethernet)

(Topic created on: 17-07-2018 12:09 AM)
2464257 Views
Bobik
Apprentice
Options

Hello,

 

I am trying to fix my parents Samsung TV F6500 which has stopped connecting to Internet since a few weeks. Here is my diagnosis: The TV won't connect to Internet using wifi or Ethernet throught their usual provider. When I use my 4G phone as an access point, the TV connects normally.

 

These are the solutions I have already tried and that didn't work:

- Reseting the ISP's router + changing it's IP adress

- Factory reset of the Samsung TV (using the Auto-diag menu and the secret menu that you access pressing different buttons on the remote)

- Changing DNS to 8.8.8.8 or 8.8.4.4.

- Updating the firmware

- Calling the ISP's hotline

'

My questions are :

- Is it possible to do a factory reset that includes the Network connections?

- Has anybody had the exact same issue as my parents?

- Even after the factory reset, the TV continues to say that the firmware is up to date, is it possible to remove the updated firmware?

 

I am out of options and the Smart Hub is now useless. Any help would be greatly appreciated!

 

 

 

Go to solution
592 REPLIES 592
Loop234
First Poster
Options

This exact situation is now happening to me.  Both SmartTVs worked perfectly fine yesterday.  Today, not connecting to the internet. Everything I’ve tried:

- Unplug/plug both TV and ISP

- Hard restart to TV by holding down Power button on remote

- DNS to 8888 and 8844

- called ISP and they assured me everything within their internet was fine (all of my other devices running fine, speed test at 175mbps) note: my router/modem is a combo unit provided by my ISP. Never had an issue.

- called Samsung, they advised it’s an issue with my ISP.

HERES THE INTERESTING PART

- If I connect a SmartTV to my cell phone hotspot, it works fine, everything streams 

- If I use my Roku Box, everything works.

 

I’m at a loss as to what to do next?

0 Likes
Members_fHmP0xe
First Poster
Options

Thanks, worked for me

 

0 Likes
D Damian Lang
First Poster
Options

If under the Settings Menu>Network>Soft AP is switched on, the Samsung Smart TV will not wirelessly connect. (absent the 8 digit security key below the tab).

0 Likes
Solution
Bobik
Apprentice
Options

Hi,

I was back at my parents house today, still stuck with the same situation 3 years later, and decided to search the Internet for a solution. So I found this interesting topic (realised I had created it back in 2018!!) and here is the solution that finally worked, after half a day of trial and error.

1) Unplugged the TV for a few minutes just to be sure.

2) In the Internet configuration menu, selected my Wi-Fi network and enter password. At this stage, the TV won't connect and will prompt me to change Network or IP Settings.

3) In IP Settings: Select manual configuration for IP and DNS. For this part, I entered the same info as on my Samsung Android smartphone which was connected to the same wireless network. To access this information on the smartphone:

- In the Wi-Fi settings, select the active network -> Manage Network settings -> Show advanced Options -> IP Settings -> change to "Static" (this will show network details)

- Write down all information, then disconnect the phone from the network

4) Go back to the Smart TV, Enter copied information in the Network settings, with subnet mask as standard 255.255.255.0.

5) Click OK.

Today, this finally worked for me and the Hub was up and running when I left. Hopefully, this is the end of a long and frustrating story.

Thank you to all the people who contributed to these 54 pages of precious information which has helped me and many others with similar issues.

All the best.

 

-

Chaity
First Poster
Options

Thanks. It wonderfully worked like a charm! I reset the network settings too. 

0 Likes
Bfreedo
First Poster
Options

Wow this actually worked after countless hours (and days), chats, customer service calls, and talking with tech support people not worth 2 cents. Unreal, this worked!

GMS-HOU
Journeyman
Options

You're a good son 😁

0 Likes
Jdawg2u
Apprentice
Options

I’m glad it worked for you!

0 Likes
whh333
First Poster
Options

I went to Home>Settings>General>Network>Reset Network

Follow directions to Reset Network

Return to Network Settings and select Wireless Network and enter password

Worked for me

0 Likes
WarrenSanchez
First Poster
Options

I suggest to configure the wifi on the TV using WPS, not a password. This solved the frequent disconnections for me.

0 Likes