Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Qe55q7fam tv network cable disconnected.

(Topic created on: 20-07-2018 07:08 AM)
Jel79
Journeyman
Options
TV

Hi

I have the qe55q7fam tv, I constantly get tabs across the top saying "network cable disconnected " followed by "network cable connected". The 2 message go on hard rotation several times.

Often this happens when I don't even have the cable connected at all and I am using Wi-Fi to connect!

Anybody having the same issue?

83 REPLIES 83
Edge07
First Poster
Options
TV

Hi

 

I have the same issue, did you ever find a fix for this?

Jel79
Journeyman
Options
TV

Nope, still having the issues!

ChrisM
Moderator
Moderator
Options
TV

Hi @Jel79 and @Edge07.

 

Have you tried resetting your TV's to see if this solves the issue? Go to Home > Settings > Support > Self Diagnosis > Reset.

 

Please note: This will return any adjusted settings on the TV, back to the default settings.

Dsoreal
First Poster
Options
TV

 Same issue, I have the display plugged in with a hard wire from an access point which shows mean connection on the display. Since this is also happening to me on the exact same display I have to wonder if it’s a firmware issue .

jdtorp
Apprentice
Options
TV

I have a brand new Q90R and it happens to me every day.  New cables too.  Anyone find a fix?

JimHill-47
First Poster
Options
TV
Me too. I have 5 Samsung TV's with the same issues over the past 5 years
Jcop243
First Poster
Options
TV

Same issue have tried all variants of resets and cable swaps. No luck. Must be a Samsung issue as the network still works when the messages appear

deepbluesoft
First Poster
Options
TV

Same here on a Q9FN. It's a Samsung issue and they didn't manage to solve it through firmware. So dissapointed! Never buy Samsung again, I'm affraid. 

JB1970
First Poster
Options
TV

Also have a brand new QE75Q90R and have this problem - it's driving me nuts.  Completely unacceptable after spending £4K on aTV