Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Dolby Atmos inactive

(Topic created on: 31-03-2020 11:24 AM)
1466 Views
j1angel1v
Student
Options

TV: UE58RU7100KXXU

Soundbar: HW-Q90R

Inputs: Apple TV 4K, PS4

Wiring: Inputs > Soundbar > TV (via ARC)

 

Apps in both Apple TV and PS4 are displaying Dolby Symbol (showing Atmos compatibility with output), and Atmos settings are correct on these devices.
Atmos is selected as 'On' in TV > Settings > Sound > Expert Settings

 

But Soundbar does not use Atmos for sound output when Atmos content is played?

And 'Digital Output Audio Format' is only selectable as 'PCM' in TV Settings.

 

Please help?

0 Likes
2 REPLIES 2
ChrisM
SuperStar
Options

Hi @j1angel1v 

 

Could you check that you have the Input Signal Plus enabled for the HDMI sockets & the external devices to output Dolby Digital plus?

0 Likes
j1angel1v
Student
Options
Hi Chris,
Input signal plus is active yes. On Apple TV 4K output options are either ‘Atmos on’ or ‘Dolby Digital 5.1’ (when Dolby Digital 5.1 is selected Atmos is disabled).
0 Likes