Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

S95B TV + Q700B soundbar - Intellignt mode options greyed out

(Topic created on: 15-02-2024 08:51 PM)
292 Views
alonisrael123
Journeyman
Options

Hi! S95B TV + Q700B soundbar. Using Adaptive + sound mode. I want to use Spacefit but the Intelligent Mode Settings are greyed out. Does anyone know why?

HDMI 2.1, eArc enabled.

 

Edit: 

Partly solved by changing my input from Auto to Passthrough and updating the soundbar with Smartthings. Seeing a "Dolby Atmos" read on the SB, but the sound still sounds better on Auto.

2 REPLIES 2
Obsydian
Samsung Members Star ★
Options
Think you need to go into either Sound settings or General Intelligent mode and change it.
It happens when one mode overrides another.
Regards Obsydian - (Car & Tech Evangelist)

MY DEVICES: ZFold4, Watch6 Classic, Book2 Pro i5 5G [Laptop], Buds Pro2, M70A 32 & 43”; [Monitor], Smart Tags, Dell Inspiron G5 [Laptop] / FAMILY DEVICES: ZFlip3, ZFlip4, ZFlip5, Watch6 Classic, S8 Ultra; S7+ [Tablet],  Buds Pro, iPhone 12, iPad Air 2, Air tags, iPad Mini 5, iPad Pro 12.9 GEN2 [Tablets] / HOME DEVICES: QN95A [TV], Q900A / SWA900S [Soundbar, Rears], MC28M6075 and MC32K7055 [Microwave], Jet 75 Complete (Vacuum), Samsung Level [Speaker]
0 Likes
alonisrael123
Journeyman
Options

Partly solved by changing my input from Auto to Passthrough and updating the soundbar with Smartthings. Seeing a "Dolby Atmos" read on the SB, but the sound still sounds better on Auto.