Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Help! S8 Stuck in BootLoop

(Topic created on: 01/01/21 18:43)
Jamie13
Apprentice
Options
Other Smartphones

Samsung s8 stuck in bootloop!!

 

Phone was on charge on my table then all of a sudden the screen started flashing white and green. I spent 2 days finding a solution and came across an app to help me dim my screen and it did fix it for a few days then started again.

I tried to boot the phone in safe mode to see if it was a software issue or another issue and in safe mode it was not flashing.

 

I done a soft reset after a cache deletion on recovery settings (power key, bixby, volume up) and now my phone is stuck in a bootloop.

 

I have the past 12years of my life saved on that phone and backups never worked in the past and I've always used Samsung products so never expected this to happen.. But I guess I was wrong. 

 

Is there any way to recover my data?

*phone will not go past loading screen, its stuck in bootloop.

*phone was never rooted and I was the only owner.

*phone is out of warranty and screen has a crack (this is Not the cause of the bootloop)

 

 

0 Likes
Reply
4 REPLIES 4
AndrewL
Moderator
Moderator
Options
Other Smartphones

@Jamie13: I'm sorry to hear that. Can you try connecting the phone to your charger, then press the Volume Down and Power buttons together for around 10 seconds to see if this helps? If not, try wiping the cache partition by following the steps below.

1. Power off the phone, then press and hold the Volume Up, Bixby and Power buttons together. 
2. Once all buttons are held for a few seconds your device should vibrate – at this point you can release the Power button
3. When the Samsung Recovery Mode is displayed on your screen you can release all buttons
4. Scroll down and select Wipe Cache Partition (use the Volume keys to scroll and Power key to select)
5. Once this is done please scroll up and select 'Reboot system now'

 

If the boot loop persists, please reach out to our Help Desk via the link below where an advisor will be on hand to assist you further, and arrange any necessary repairs. 

 

https://www.samsung.com/uk/support/contact/


0 Likes
Reply
Jamie13
Apprentice
Options
Other Smartphones

Spoke to someone on live chat and I have no choice but to go to a repair center which will be out of my budget big time. 

 

Looks like I am going to have to accept the fact I have lost over 14years of my data on the phone along with personal family memories.

 

Very disappointed but it is what it is. 

 

I hope someone who had the same issue with their s8 can comment with a way to recover the data or fix the bootloop 

Anonymous User
Not applicable
Options
Other Smartphones
Do you not have any backups then at all ? 😞

I've never bothered with any automated backup on any devices ( i used to manage servers ) and on phones and own computers never used cloud services either, preferring manual backup. Same with the servers actually initiate a backup ( to tape drive but let's not go there )

Did Kies or Smart Switch not work for you then ? I can understand 100% why some may not want cloud backups myself included despite the gains of more stuff like settings may be getting saved but I'm honestly shocked a bit for a phone no backups exist for you 😞 Had it been a home PC I I've seen that many a time though.

Sending positive vibes for you anyway with hope that if not an official centre is in reach a decent third party ( choose VERY carefully if doing this route ) can assist you.

Jamie13
Apprentice
Options
Other Smartphones

Soon as the screen started to fail I tried to do a backup buy Google drive could only hold 5gb I think and cloud 2gb but my phone has 60gb of stuff on it so there was nowhere I could back up, I tried to back up on my laptop but there was just so much stuff it made the laptop freeze

I spoke to live chat and they just said to contact a local repair center but there's very low hopes I guess, I don't care about the phone It's damaged badly from a crash I was in on my bike so it's beyond repair but the pictures on the phone are irreplaceable and some personal memories which I believe I have now lost forever 

 

I will keep trying everything I can to get the phone to just turn on so I can try and root it from laptop and then get everything off it hopefully that will work!