Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Poor Phone Call Quality - Modes Routines and Bluetooth?

(Topic created on: 16-04-2024 11:33 AM)
65 Views
S23Sucka
First Poster
Options

Hi all,

Any time I ring up a business, they have a very difficult time hearing me. They tell me my line is quite distorted and hard to understand, I can hear them perfectly however.

This only happens with business numbers it seems, my friends can hear me perfectly.

I spoke to my network provider and none of the technical support advice worked. I've tried resetting network settings, turning wifi calling on/off, rebooting phone, amongst other things. I also have full network signal.

I then decided to experiment by turning off certain things, and it seemed like turning off bluetooth and/or modes and routines seemed to fix the issue. I rang the same numbers back and they could hear me much better.

What could be the cause of this? Things that come to mind:

  • There's possibly some bluetooth interference effecting the phone call (is this even possible?).
  • Modes & Routines is effecting the phone call, whether it's something to do with power saving mode, protect battery, custom sound mode and volume settings - I have no idea really.

Any help or tips would be appreciated as it's quite frustrating ringing up businesses who can never hear me clearly!

0 Likes
2 REPLIES 2
the_bart123
Navigator
Options

try WiFi calling ON

0 Likes
tj3148wb
First Poster
Options

I had a Galaxy S21 which I was very happy with for two years. But very early 2024 it started getting really poor call quality, where I could hear the other party clearly, but they couldn't hear me at all. I initially suspected a problem with the phone mic, but the voice recording app worked perfectly, and so did Whatsapp calls. This affected about 90% of calls and made my calling arrangements untenable - most of the time I ended up having to call people back on Whatsapp, but that's not always possible with businesses.

My mobile provider was GiffGaff (O2 network). I switched to Smarty (Three Network) to hopefully solve the problem, but the problem remained! So, I bought a brand-new Galaxy S23. Same problem. The weird thing is that the S23 and Smarty both support Wi-Fi calling, which I thought would help, but whether or not Wi-Fi calling is enabled, the symptoms again are exactly the same. I've since changed my broadband provider too (upgraded to FTTP for unrelated reasons), but that hasn't improved the Wi-Fi calling quality - not that I thought it would.

The only common factors between the problem now and when it started are me, my phone number, my house, and a Samsung Galaxy handset. And I guess the nearby mobile masts, though I'd have thought Wi-Fi calling would eliminate those when it's on. This is driving me nuts.

It's interesting that you were able to get what seemed like good results by disabling Modes and Routines (which I've never even looked at) and Bluetooth (which sounds like a right pain, since I do use it for the car and my watch). But I'll experiment too.

0 Likes