Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

since last update S22+ keeps freezing

(Topic created on: 14-06-2024 12:56 PM)
265 Views
Members_p2VCtR3
First Poster
Options

Hey there,

I installed the latest update a few days ago. Ever since the my phone keeps crashing: doesn't react to anything, I cannot even restart other than a hard reboot. I tried the safe mode, did a scan, tried every possible fix that I found etc.... but it keeps happening every couple of hours. Setting up a new phone in parallel is impossible because the 2FA is being sent to my phone but it does neither receive the messages nor the text, nor can I transfer my data to another connected phone.
I read about similar problems from others so please fix the most recent update! 

0 Likes
2 REPLIES 2
PaulM1
Moderator
Moderator
Options

It's strange that your S22+ is not performing as expected, @Members_p2VCtR3 , so let's get this resolved.

The first step to try would be a soft reset on your phone. This doesn't erase any data but it solves an array of potential issues by giving your software a fresh start. To do this, press your Power and Volume Down keys together until you see the Samsung logo.

In this case, it would also be a good idea to Wipe the cache partition of your phone. This does not erase any essential data, but it can be a very useful step (particularly after a software update). The cache partition contains most of the temporary files, logs, and remembered bits from the various applications on your phone, so it is worthwhile clearing this periodically. The steps for clearing this are contained within the guide below (under the heading Clear the cache partition):

https://www.samsung.com/uk/support/mobile-devices/how-do-i-clear-the-cache-on-my-device/

You'll need to perform the steps while your S22+ is connected (via a USB-C cable) to a laptop, other USB-C compatible device (e.g. connecting a USB-C to USB-C cable from your phone to a phone or tablet), or a desktop PC.

An additional step is to download Good Guardians from Galaxy Store, and use the Galaxy App Booster module within this app. This will optimise all of the apps on your phone.

Please let me know when you get this resolved and which step helped you resolve it.

S22Scot
First Poster
Options
I am having the same problem after the update. We need a firmware fix fast.
0 Likes