Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

HW-Q950T stopped working in Atmos mode

(Topic created on: 12/05/21 23:11)
sith_lord
First Poster
Options
Audio & Video

I have HW-Q950T connected to TU8502 via eARC and it has been wonderful for the past few months I have them, however after a while I realized it no longer works in Atmos mode.

 

When I would play a content with Atmos , Atmos would be shown on display on top of the soundbar and I was unable to pick any of the modes (Standard, Surround, Gaming, Adaptive). That is no longer the case when I play the very same content I did before.

 

Somewhere in between working as it should and realizing this issue, I updated the soundbar via USB, and everything went fine and by the book (as far as update goes).

I read someplace else that it is possible to happen that sub or rear speakers are not connected to soundbar when update is being done, so that may be causing the issues, albeit I seriously doubt that was the case at the time and that it would be the cause of such issues, even if it were the case.

 

 

I checked all the settings numerous times in hopes that I maybe skipped something (even though nothing was changed), I tried plugging the soundbar out of the power outlet for a couple of seconds, and I reconnected HDMI cable (I am using the one that came with the soundbar). Upon doing the latter, the TV says that Atmos-enabled device is connected. So the TV is obviously recognizing that the soundbar has such capability. The soundbar just displays eARC on it's display. The sound is being reproduced, but I just don't have Atmos - the very thing I bought this soundbar for.

0 Likes
1 REPLY 1
strawberry cake
Hotshot
Options
Audio & Video

@sith_lord 

 

according to manual,

 

• For input sources Dolby Atmos and DTS:X, the effect modes that can be selected using the SOUND MODE button will not be available.
• If the input source is Dolby Atmos®, 9.1.4 channels are outputted.
• The Surround Speakers will not produce sounds for 2 channel output while STANDARD mode is in use. To enable sound for the Surround Speakers, change the effect mode to SURROUND.

 

I suggest getting in touch with support for further assistance - link 

😉

 

 


 (\_/)
(='.'=)
(")_(") strawberry cake so delicious

0 Likes