Open search

HW-MS550 Soundbar stuck in D.IN


HW-MS550 is connected to QE75Q6FNAT and was working ok, connected by HDMI arc. Yesterday all power to house was turned off, on reinstating power I found that TV worked fine using its own speaker but the soundar was in D.IN source and will not move to any other source. Tried power on off etc , removed all cables to soundbar and held down various buttons on remote, held in + and - on side of soundbar , new HDMI cable...... nothing seems able to move soundbar to different source, just stuck on D.IN. Any help greatly appreciated!


Useless mate. Samsung cannot even fix the situation and note even noted. It's a serious issue and Samsumg cannot work it out themselves.

New Member
Having the same issue, but mine is a HW-MS650 soundbar. Had it for ~2 years now, was working great until today when it got stuck in D.IN and NOTHING would change that... not restarting, not unplugging & plugging in again, not using the buttons on the unit, not using the remote, nothing... can't connect to it via Bluetooth either.

Did you manage to fix yours? If yes, how?



Same issue here. Started today. Stuck in D.IN. Purchased last December. 

First Poster



please can you reply to these messages so we can sort our Soundbars out?!


its not right to sell a product for £1,000's and then ignore it when it's faulty.


Thank you,



The solution is to unplug the power cord from the back of your TV for a minute and then plug it back in. Don't bother unplugging your soundbar. It'll re-sync it.


Happened to me today after a 2 min power outage.



I had that problem and no way would unplugging it fix it. As money is under warrenty had to get it replaced. If you manage to get it going by unplugging good luck. Often if it happens it's basically bricked.

I'm saying unplug the TV power cord from the TV and then plug it back in. If you unplug the soundbar then it'll keep flashing once you plug back in and wont reconnect. At least in my experience.

With mine nothing worked was stuck in D.IN modecand others have had the same issue also that nothing worked. If you get it going. Good luck hope it works for you?

It's an issue even Sansung cannot figure out what the problem is.

Nothing worked for mine, only solution was return to retailer who tried everything, followed by return to fixed.

Top Liked Authors