Support

Open search

HW-K650 and Two R1 Wirelss Speakers in 5.1 With KS7000 TV

Highlighted
Explorer

When using the K650 sound bar and two R1 Wireless speakers in surround sound mode over wifi with the latest firmware, The quailty of the sound K650 drops, sounds very muddy. As soon as you use the sound bar on it own, the sound bar improves. this is happening for a quite a few users.

 

can you help.

1,601 REPLIES 1,601
Highlighted
 
Highlighted
I think maybe that I hooked ny computer up hdmi but I will test and report back.
Highlighted

I had been messing around with repeater mode but this morning it causes my r1's to disappear and I have to reconnect them with multiroom app.

Highlighted
 
Highlighted
I hooked an hdmi out from my bluray player directly to soundbar and created a surround setup using the bluray player multiroom link .
I have been testing some audio files I downloaded from internet and saved to usb stick.
hd_dts_hd_master_audio_sound_check_5_1_lossless plays perfectly wheras it does not when soundbar is playing from tv. Test my surround plays perfectly as well directly from bluray when it will not from tv.
One dtsx and one dolby true hd
Audio codec is not supported from bluray but will play from tv. I think tv can down sample where bluray can only output pcm when in multiroom link mode.
Highlighted

Format of that dts 5.1 speaker assignment is m2ts audio codec is dts video codec h264 827.26mb

Highlighted
Scott. I think we all appreciate that you have the time and patience to afford this fault on our systems. Far to technical for us mere mortals though I feel. Can you summarise what you ascertain from your tests. Is it a TV fault or sound bar fault? Is there anything substantial you could report to Samsung?
Highlighted

I agree. I tire of all these long posts about settings and different audio files. I just want wifi 5.1 surround sound to work as advertised. Hoping that Samsung have a proper update in the pipeline soon.

Highlighted

Should audio/optical out disappear as a speaker selection? It is always available as a speaker selection regardless a cable is attached or detached.

 

Another glitch is the tv is set to tv speaker and soundbar to d.in yet I am getting audio from soundbar/surrounds.

I have to turn tv volume to 0 or I get sound from tv speakers as well as soundbar. Source is my cable box hdmi 2.

Highlighted
Yes completely agree. Big kudos to anyone who may be testing different settings to attempt to find a fix, but I believe it's been done to death now.

I also just want a final fix now with this new firmware they are testing, or samsung acknowledge there is a fault they can't fix, to open up an immediate claim for a full refund......... And move on.

I am still moving forwards with contacting the Ombudsmen when the 14 days have passed, as Samsung's responses and attempted fixes for faults that they deny are even present, are becoming repetitive and continue to undermine the intelligence of its customers, and samsungs own quality policies, that pledge they will exceed our expectations.

Having said that I wouldn't want to put off people attempting to find a glitch or something similar, as it may help if this round of communication doesn't resolve the issues.
Top Liked Authors