Support

Open search

GA2 Chirping Notification Sound

Highlighted
SOLVED
First Poster

So I have a Galaxy Active 2 watch. & I've set my notification sound to "SKY" but the only time I hear that sound is when I get text message. So all my other notifications (Gmail, Tik Tok, Facebook ect) are all coming with a "CHIRPING" sound. Is that how it's supposed to be? Is there a setting I can change ALL notification sounds to be set to "SKY"?!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

I fixed it! I read on a reddit log that if you have the notification vibration set to "echo" than it's kind of a little system bug malfunction with that vibration. So you have to set the notification vibration to something different. Then the specific notification sound you want set from the drop down menu will automatically be set to ALL incoming notifications. So it's fixed! & works for PERFECTLY.

View solution in original post

2 REPLIES 2
Highlighted
Moderator
Moderator

@RaCheyl1: That's strange. On the watch itself if you head to Settings > Sounds and Vibration > Notification Sound, and set this to Sky, then open the Wearables app on your connected mobile phone and check the notification sound here, is it also set to Sky? Do any of the affected third party apps have a custom notification assigned to them on your phone? If so, try changing this to one of the default options via Settings > Apps > Tik Tok (as an example) > Notifications > General Notifications > Sound. 

Highlighted

I fixed it! I read on a reddit log that if you have the notification vibration set to "echo" than it's kind of a little system bug malfunction with that vibration. So you have to set the notification vibration to something different. Then the specific notification sound you want set from the drop down menu will automatically be set to ALL incoming notifications. So it's fixed! & works for PERFECTLY.

View solution in original post

Top Liked Authors