Support

Open search

TV only shows partial picture

Highlighted
SOLVED
First Poster

Hi,

 

I have the 75" MU8000. I just noticed that no matter what source is used (e.g. DirecTV via HDMI or Netflix app), I can only view partial picture. However, all menus still show up normal. 

The Netflix menu all shows up on the TV fine. It's only when I start a show the TV wouldn't display correctly like the picture below. 

 

 

897ADEE0-CD74-4CAB-B0C7-F1F42F6C9199.jpeg

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator
Moderator

Hey @Tim812, can you try power cycling the TV? Unplug your TV from the wall socket > Wait 30 seconds, then plug your TV back in > Using your remote, turn your TV on. You also mentioned that menus are visible, can you check what software version the TV is running on? Menu > Settings  >Support > Contact Samsung. It should be ver. 1280.5.  You can also run a Picture Test: Menu > Settings > Support > Self Diagnosis > Picture Test. 

View solution in original post

5 REPLIES 5
Highlighted
Moderator
Moderator

Hey @Tim812, can you try power cycling the TV? Unplug your TV from the wall socket > Wait 30 seconds, then plug your TV back in > Using your remote, turn your TV on. You also mentioned that menus are visible, can you check what software version the TV is running on? Menu > Settings  >Support > Contact Samsung. It should be ver. 1280.5.  You can also run a Picture Test: Menu > Settings > Support > Self Diagnosis > Picture Test. 

View solution in original post

Highlighted
@CarloL that fixed the TV! Do you know how this would happen?
Highlighted

Did you try all the steps @Tim812 or some of them? This may be a temporal issue with external devices/apps. However, I would be unable to confirm without any more information. Please contact us if this happens again.

Highlighted
I was able to power cycle and that fixed it.
Highlighted

That may indicate that any connection or app cache was affecting the TV being cleared during the restart :smiling-face:

Top Liked Authors