Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Smart Security - a malicious process has been blocked

(Topic created on: 06-10-2020 12:26 AM)
AlexGxx
First Poster
Options
TV

Hi All,  

TV model - QN65Q8DTAFXZC, it's almost identical to Q80T

Just bought this TV yesterday and I have this message poping up frequently ( for various process ids) and then TV is getting unresponsive . Already updated to the latest firmware but it did not help

I run a search, a similar issues been reported but no solution so far .
Very frustrating and disappointing. 
Any thoughts ?

0 Likes
2 REPLIES 2
CarloL
Moderator
Moderator
Options
TV

Hey @AlexGxx, have you tried a reset of the TV? Menu > Settings > Support > Self Diagnosis > Reset. If the error message keeps popping up, I recommend getting in touch with Samsung technical support.

0 Likes
RickyM
First Poster
Options
TV

I bought a smaller Qe43q60t and I have had nothing but problems. Power on off automatically, no responce from either remote. Basically complete loss of control.

 

Be prepared for a long contest with the Audio Visual team, and even more days without your tv. After 4 days of waiting first I was told they will put me through to the "uplift team" Stuck on hold for an hour waiting for the transfer, only to end up been transferred to the Household goods team, who are unable to do anything, so back through the Audio Visual team. Now they are not uplift this defective tv until and engineer has been to make sure it is defective. Maybe next Thursday...very busy apparently. Then when he confirms the defect they will eventually give an uplift number to go back to the supplier. If the TV was working correctly, they could remote into the TV but I can't get anywhere near that option. Be prepared for much less than stellar service from the samsung audio visual team, ensure you get a call reference number from the beginning, they will not volunteer that number as a matter of course. Good luck. P.s this is the second time I have written this reply as , would you believe it the site threw up an error the last time I submitted this post.

0 Likes