Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

QN85QN90A audio drops out

(Topic created on: 29-01-2022 03:40 PM)
Machete85
Apprentice
Options
TV

Have had this 85" QN90A neoQled TV in service for a couple of weeks now. Intermittently the audio will drop out when watching over the air broadcasts. Has not happened on firestick streaming, native streaming, or PS5 over HDMI. Appears to only be happening on the ATSC 3.0 broadcasts, and not the ATSC 1.0 broadcasts, still trying to isolate the issue. When the sound drops out the volume control will not restore the sound, but if you change the channel and even go back to the same channel the sound returns. Also when the sound goes out on the broadcast, the menu screen still makes the small beep sounds when navigating. Using the built in speakers only at this point. I've searched other sound issues here on the forum, but none that seem to match these symptoms. Any ideas are welcome.

 

0 Likes
14 REPLIES 14
xSteveuk
Maestro
Options
TV
Hi,
Check cable connections and external equipment.

You can use the Sound Test feature available in many Samsung models to test your TV's functionality, which allows you to rule out hardware failure

One of the biggest culprits could be the Anynet setting. This setting, when turned on, can essentially hijack your sound. To turn off Anynet, click 'Menu' from your remote > select 'General' > select 'External Device Manager' > click 'Anynet+ (HDMI-CEC) > 'Enter' > 'Off.
0 Likes
Ginga_p
Helping Hand
Options
TV
Have you tried clearing all your channels and researching in case one hasnt tuned in properly. Would imagine you have. Or check the wires aren't shorting in the aerial connectors
G G
0 Likes
D Moore
Student
Options
TV

I am experiencing the same issue have the QN90A and the sound seems to either stop completely or it will cut in and out only when watching over-the-air broadcast, but it only occurs after an hour or several hours go by. This only occurs on ATS 3.0. If I switch to another channelthe sound return. We share same issue

0 Likes
Machete85
Apprentice
Options
TV

Glad to hear it's not just me. Sounds likely a software issue with the ATSC 3.0 tuner. Hopefully will get resolved in the future. I am however not having that issue any longer, but not because it's been fixed. Recently relocated my OTA antenna from it's temporary location on a shelf on main floor about 8' above ground level, and moved it into the attic about 25' above ground level. Sadly not getting any ATSC 3.0 broadcasts now, but still getting all the ATSC 1.0 broadcasts. Roof material may be deflecting the signal a bit? Will have to play with placement and see what happens.

Jim1234
First Poster
Options
TV

I also have the exact same issue with the QN90A that I purchased last week. I updated the software when setting up the TV and only use the TV speakers.  Additionally, when switching to an ATSC 3.0 station, the sound and video are initially in sync, but then loose sync and the sound occurs progressively earlier than the video. Before long sound and video are out of sync by roughly 1 second.  I'll try updating the software midweek, but if the defect isn't resolved will return the TV. 

 

0 Likes
D Moore
Student
Options
TV

I dont know if it's a defect it might just due to ATSC 3.0 is newer broadcast and it's not fully implemented just yet. Hopefully by the time channels start to transmit hdr and 4k content via broadcast it will self resolve. Either way it should not happen. Luckily this has been my only problem with this tv besides minor screen uniformity issue.

0 Likes
D Moore
Student
Options
TV

I dont know if its a defect it might just due to ATSC 3.0 is newer broadcast and its not fully implemented just yet. Hopefully by the time channels start to transmit hdr and 4k content via broadcast it will self resolve. Either way it should not happen. Luckily this has been my only problem with this tv besides minor screen uniformity issue.

0 Likes
Machete85
Apprentice
Options
TV

I considered that it might be a broadcast issue, but seems unlikely since changing the channel and coming right back the sound returns, who knows. I'm just outside the Detroit market and with my antenna in the right spot I can pick up a few stations broadcasting 4K and it is glorious :smiling-face:

0 Likes
Machete85
Apprentice
Options
TV

I also ran across that sync issue at least once. I've been watching regular HD broadcasts for quite some time now and have not had any issue, aside from occasional reception issues, but I am 40-50 miles out.

0 Likes