Support

Open search

Q60R 2019 & HW-Q70R Hdmi Arc No Sound Issue

Highlighted
SOLVED
Apprentice

Hello,

 

I have a Samsung Q60R 2019 tv in combination with a HW-Q70R soundbar.

These devices are almost brandnew. Using a new hdmi 2.0 cable (also tried another cable), i connected everything, set all the right settings on my soundbar and my tv. ( TV's hdmi arc port to soundbars tv-out)  But i can't get any sound. I've tried with Wifi and Bluetooth. It seems good. I can get sound.  I tried the same setup with my Sony HT-XF9000. I have the same problem. The sound output is set to HDMI, Anynet+ is also turned on.

When i use the volume button on my remote, my sound system acknowledges the volume change, so the connection seems fine.  

I've tried both soundbars with my old tv via hdmi arc, the soundbars are working properly. It's definitely because of TV. I have no idea what should I do? 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

UPDATE: After  lots of different trials, conversations and tecnical service visits, I found the solution of my problem. Unfortunately by myself. During this period, the reaction of Samsung was terrible. Probably this is my last Samsung device. I've never had such a terrible service experience before. 

I would like to tell how I solved my issue. I unplugged all devices which connected to TV. I connected onyl soundbar to TV first. It was working fine over HDMI Arc. I was able to use properly with built in youtube and netflix app. Afterwords, I plugged PS4 Pro and Apple TV 4K. It continued to working properly. When I plugged sattelite TV box receiver which brand is Sagem and provided by paid TV service provider. The same problem occured again. I don't have any idea why it is happing but problem is competibility between tv box and Samsung TV. I suppose, tv consider the tv box as a sound system and mute itself.  I asked from my paid tv service provider for another tv box and problem solved. 
I strongly advice to try your system only with TV and soundbar. If everything seems fine, you should have some competibility issue with other devies you have. 

Good luck ! 

View solution in original post

20 REPLIES 20
Highlighted
Moderator
Moderator
@yorulmazburak: When you connect the soundbar to your TV via HDMI ARC, please ensure that it is connected to the HDMI IN (ARC) port on the TV, and the HDMI Out (TV-ARC) port on the sound bar. TV ARC should be displayed on the Soundbar at this point. If TV sound is inaudible, press the (Source) button on the remote control or on the right side of the Soundbar to switch to “D.IN” mode. The screen displays “D.IN” and “TV ARC” in sequence, and TV sound is played.

Now, on the TV, go to Settings > Sound > Sound Output, and select your soundbar from the list of available devices. Let me know if this helps.

Highlighted

Hi, I tried exactly the same but no audio. Everything seems good except audio. When I open TV, it opens sound bar and choose the output as hdmi. Soundbar is on D.in mode as well.  Volume adjustments are working but no audio. It happened exactly the same with my Sony soundbar. I'm pretty sure there is something wrong with TV. I tried the both soundbars with my previous Samsung tv. Both work as they should be. 

Highlighted
Apprentice

That doesn't help you, but I have exaxtly the same problem with an UE55KU6079 from 2016 and a brand new soundbar HW-R530. Sound via HDMI/ARC worked well before with the same TV, the same cable but a Yamaha AV-receiver.  So inmy case, this seems to be a soundbar problem. The display shows D.IN but doesn't switch to TV-ARC as described. 

Highlighted
First Poster

I have a similar issue with the same combo.  Q60 TV and Q75 soundbar.

Hdmi Arc works when initially connected then drops out, I have to unplug from hdmi Arc port on the tv and plug it in again.

 

When it's connected there is no sound but the tv recognises the soundbar is connected as I turn volume up and down and it says its the soundbar.

 

Had no issues on the old Samsung tv.  Anyone else got any ideas?   

 

 

Highlighted

I have the same issue. I just bought 49" 4K UHD LED Curved TV (UN49NU6300FXZC) and HW-Q70R soundbar. When I first tried it , I had sound with DIN Arc showing on the soundbar, but now all iget is no sound.  When I look at the sound setup it shows HDMI selected with sound graph showing its working but no sound. I tried WIFI and Optic cable and both of these work fine.

 

Some how HDMI ARC does not work anymore.  I talked to Samsung service and went through all the step with tem, but still not work.  I waiting for a reply from them to see what is the next step.

 

Marc

Highlighted
Another thing to throw out there is If I unplug from tv end the tv tells me Atmos is disconnected. I reconnect and sound is back, however if I disconnect from soundbar end, no change
Highlighted
Apprentice

Well, I have the same issue with that soundbar and my Q6F TV.

Everything else is working (connectingTV by optical cable, and connecting other sounds via Bluetooth), but not the connexion via HDMI ARC.

So no sound nor picture gets through from video source to TV ARC via soundbar.

So I m disappointed as I have to select source manually each time I change !

 

Will continue to look for help ...

 

 

Highlighted

I all. Did you tried another devices in the other HDMI, I have a similar problem but no HDMI work in a new Q85.

No blue ray no set top TV box, no camera, etc.

Highlighted

Hello,

 

All 4 HDMIs work, when connected direct ( blue ray, recorder, Chromecast and sat terminal)

It's only when going through the sound bar that nothing gets thru to HDMI ARC.

 

I will buy a a new cable (1.4) and try again ...

Top Liked Authors