Support

Open search

Can't select photos for ambient mode

Highlighted
Observer

Hi,

I recently purchased a Samsung 75 inch QLED with ambient mode (QE75Q6FN). Initially ambient mode worked, but now I cannot select pictures on my iPhone when using Samsung's app "Smart things". Control works and even settings for ambient mode, but when I click to "Select photos" I just get a spinner and am unable to see any photos.

 

Any ideas on what I should do in order to make this work?

 

I have already reset the TV fully, signed in and out of my Samsung account on both devices, deleted the account and created a new one, and tried connecting from another iOS device. Follow the issue with the ambient mode, I also had an issue where I could not access the App store on the TV (just a spinner), but that resolved following that I created a new Samsung account.

37 REPLIES 37
Highlighted
Apprentice

I am having the same problem with my 82” Q6 that I recently purchased. SmartThings won’t pull my pictures from my iPhone. Please help. 

Highlighted
Hello - same problem here. I just purchased the Q9FN and have the latest firmware update. I try to upload photos to be used under Ambient mode using Smartthings app but the app says that it cannot connect to the network and asks me to try again later.

Is there anyone who is able to upload photos without a problem? I'm using Smartthings with a Samsung S9 mobile phone

I'm also facing the auto turn off issue which applies 1 mins after leaving on Ambient mode and only way to avoid this is by turning off auto brightness.

Many thanks!
Highlighted

Issue remains unresolved - SmartThings still does not pull my pictures on my IPhone.  The ICon circle shows the task is running but nothing happens, I.e., no pictures can be seen.

 

Is anyone at Samsung troubleshooting this issue or can Samsung at least let me know if it is investigating this issue?  

Highlighted

Issue persists and I have not received one communication from Samsung that suggests it is working on this.  

Highlighted

Hi. I’ve had the same issue. Have tried logging a ticket with Samsung but it appears to get ignored.

 

It is shocking that Samsung are almost intentionally ignoring the problem being highlighted. 

Highlighted

Same problem here...

Highlighted

Sam issue here - Q9FN and iPhone XS. Can view and tap the blue button that should allow me to set the background picture, but nothing happens

F879F608-D69E-4628-9247-207178A50B70.jpeg

 

Highlighted
First Poster

Apparently, according to Samsung's tech support specialized in SmartThings app, the app works well only on Samsung's phones (Galaxy)... I called their tech support twice and didn't get any measingful helps from them. 

Check the following URL for further information.

https://us.community.samsung.com/t5/4k-8k-and-Other-TVs/Upload-photos-for-use-with-ambient-mode/td-p...

 

Hope Samsung will fix this issue by updating software (SmartThings) and/or TV firmware swiftly. 

Highlighted
First Poster

I had this same issue until I authorized the "Viewing Information Services" portion of the privacy policy under Support --> Terms & Policy. 

Top Liked Authors