Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Ambient Light Detection Moved in 2022 Frame TV

(Topic created on: 13-09-2022 04:04 PM)
5767 Views
KrisL
Apprentice
Options

I need to turn off the ambient light sensor because it's making unwanted adjustments based on ambient light. My TV is a brand new 2022 Frame TV (75"), and the menu structure is all different from the older ones, so there is no "Settings>General>Eco" menu to look in. Can anyone tell me where to find this feature so I can turn it off?

thanks in advance. 
--Kris

6 REPLIES 6
Trevaweb
First Poster
Options

Did you find a solution to this? I'm having the same issue and can't find the setting anywhere but sweat I've seen it before

KrisL
Apprentice
Options

No, not yet. I've contacted Samsung's text support folks, and the first level responder wasn't able to help, so my case is being escalated. I expect to hear from them in a day or two. I find it shocking that a company like Samsung could introduce a product with so little documentation of basic features and capabilities. If I ever find out the solution to this issue, I will definitely post it here. 

AndrewL
Moderator
Moderator
Options

@KrisL: Please head to Home > Menu > Settings > All Settings > General & Privacy > Power and Energy Saving > Brightness Optimisation, and toggle this option off. 

You may also wish to disable Intelligent Mode via Home > Menu > Settings > All Settings > General & Privacy > Intelligent Mode Settings > Intelligent Mode > Off, or disable Adaptive Picture. 

Let me know if this helps. 

KrisL
Apprentice
Options

Thanks, AndrewL, for the path to these settings. I tried turning off intelligent mode first, then also Brightness Optimization. (When intelligent mode is on, Brightness Optimization is disabled.) Unfortunately, neither helped. Turning off Intelligent Mode made the whole screen darker, which is a problem during the day in this bright living room. And there was no benefit, as the pink mats in art mode remained pink. At this point, the only solution that has any merit is turning the screen brightness (while in Art mode) all the way up, which removes most of the pink in the white mat. I think this might just be how the TV works, but it just seems wrong that a white mat turns so deep pink when the brightness is lowered for Art mode. 😕

0 Likes
KrisL
Apprentice
Options

Just a little further clarification: the issue at first seemed to be the white mats that looked pink, but it's really the entire screen that has a pink tint--it's just not quite as obvious on a color image as it is on the white mats. I found an art image that was predominately white, and when that image is displayed during the day, the entire screen looks pink. Also, the workaround for this seems to be to turn the art mode brightness all the way up, and that eliminates most of the pinkness, but not all of it. My assumption at this point is that the art mode needs to dim the whole screen for a more "painting on the wall" look, and when the brightness of the backlight goes down, it just leans to the red side of the spectrum. This would point to the backlight as the source of the issue, but the weird part is that after the sun goes down, this issue goes mostly away. I might be tempted to think that it's just my vision being influenced by the ambient light, but the difference is not at all subtle. Anyway, the problem is not solved by turning off the ambient light features, nor is it solved by covering the sensors with an opaque cover. 😞 

0 Likes
Malty83
First Poster
Options

Definitely not your eyes. Same thing happening to me. Pink tint, goes very dark during day and I can only fix the day time issue by maxxing the brightness and pushing the tint to the blue side. 

 

Unfortunately during night it makes the screen too bright. 

0 Likes