Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

SMS wasn't sent

(Topic created on: 20-04-2023 10:51 PM)
487 Views
GeoA13
Explorer
Options

I have a Galaxy A13 smartphone.

I tried to send a text message to a colleague and a message popped up saying that the message wouldn't send because it's a premium SMS number. And in order to send it I have to turn this on in Settings.

But this is not a premium number. It's a colleague of mine and I had sent him messages in the past. Why now this message came up? And how can it send it?

 

0 Likes
7 REPLIES 7
DaveyxG
Pioneer
Options
Are you not getting mixed up with it saying it won't be sent as RCS (chat)
0 Likes
GeoA13
Explorer
Options

No, the message that comes up says: “To send to Rob (07525...) and other premium SMS numbers, turn this on in Settings.”

The thing is that I have sent to Rob before. Why then this message appears now?

I looked in Settings and I didn't find an option to turn this feature on. So it's confusing.

0 Likes
GeoA13
Explorer
Options

I've found out that the reason the error message came up is because I had inserted a picture in the SMS message from the Photos folder. When I send a simple text message to a certain number the message will be sent but If I insert a picture in the SMS then the “premium number” error message will show.

0 Likes
AndrewL
Moderator
Moderator
Options

@GeoA13: That's strange. If you include pictures or emojis in an SMS message then it will convert to MMS format, which will require a Mobile Data connection in order for you to send it. This shouldn't be classed as a premium text message, but please try enabling Mobile Data, as per the above, to see if this resolves the issue. 

0 Likes
GeoA13
Explorer
Options

I tried to attach a picture on the SMS and a message came up saying

Can not attach a file bigger than 307 kb”. This message didn't appear before when I attached the picture. Any idea why does it appear now?

 

0 Likes
AndrewL
Moderator
Moderator
Options

@GeoA13: Please can you head to the Messages app > Tap the 3 dots in the top right > Settings > Chat settings > Shared image quality, and set this to 'Always ask' to see if this helps? If not, please can you confirm what format the picture is in, and if the issue persists when you attempt to attach another image? 

0 Likes
GeoA13
Explorer
Options

I try to follow your instructions but I can't. In the Messages app when I click on the 3 dots the options that appear are: Details, Starred, Search, Archive, Delete, Show subject field, Help and feedback. I can't find “Settings, Chat settings”

0 Likes