Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Whatsapp video bug issue

(Topic created on: 05-03-2022 08:22 PM)
12883 Views
K3v7ar
Explorer
Options
I have a problem with the video playback in whatsapp.

Whenever I watch a video someone has sent me it's never Full screen!
The bottom left and right of the screen is black and I can't seem to fix it.

Does anyone have a solution for this?
39 REPLIES 39
K3v7ar
Explorer
Options
Same thing even with picture in picture turned off.

Here's a screenshot from a YouTube video for exampleScreenshot_20220305-214754_WhatsApp.jpg
Glenntech
Samsung Members Star ★★
Options
Something to do with picture sizing 🤔
Unfortunately I have the Z Fold 3 so it's a slightly different format.
Not getting my S22 Ultra till this Thursday.
Hopefully someone else can chip in
But will see if I can find something else. Going through the settings by can't locate the bit I want.
So many features on these Samsung phones
0 Likes
K3v7ar
Explorer
Options
I agree it's definitely an aspect ratio issue but like you, I can't find anything on it.
Huge appreciation for your help though. Let's seenif anyone finds a solution.

Happy scoping!
GoanGeek
Samsung Members Star ★
Options
Can you pinch to zoom 🤔
"WI-FI went down for five minutes, so I had to talk to my family.
They seem like nice people"
0 Likes
K3v7ar
Explorer
Options
Nope - good call but I've tried that also. If you look at my screenshot and turn you phone landscape, that's what I see within whatsapp when playing a video.
0 Likes
Members_uCQU96Q
First Poster
Options

I'm getting exactly the same issue. I took this video on my s20 ultra then sent it in WhatsApp. In wahatsapp playback it shows like this in landscape.

 

Screenshot_20220310-135437_WhatsApp.jpg

K3v7ar
Explorer
Options
I wonder how many others have this problem 🤔

Either Samsung or WhatsApp need to fix this! Or at least provide some input. It's really poor for a flagship phone.
Vixxus
First Poster
Options

I have the exact same problem, it's annoying as all hell. 

I have managed to get it to work properly at random times, by swiping through videos in the app, changing from vertical to landscape like a madman, and all of a sudden it behaves normally in landscape mode for one video. And the next time it behaves like in your picture again, with the same video. 

Not sure what it means but there's certainly a bug in either the app or the OS. 

Brand new s22 btw. 

K3v7ar
Explorer
Options
Well... I just updated to the latest 4.1 update with hopes of this being fixed, but no.

Same Issue is still ongoing 🙄
ShahramA
First Poster
Options

Thanks God I'm not the only person with this problem :smiling-face: