Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

S21 ultra

(Topic created on: 19-05-2021 10:47 AM)
342 Views
HibbyD
Explorer
Options
Hi help needed.
I seem to have lost the ability to rotate my screen from portrait to landscape. The icon is missing from my quick launch menu, and there's nothing in settings. 
You Tube, Google Maps.......everything is stuck on portrait
0 Likes
7 REPLIES 7
AndrewL
Moderator
Moderator
Options

@HibbyD: If your S21 Ultra is currently locked to Portrait mode, then the icon in the Quick Panel will look like a padlock with Portrait written below it. With this in mind, swipe from the top of your screen to the bottom, then again to enlarge the quick panel, and look for the padlock symbol as described above. Tap on this, and it should change to 'Auto Rotate'. If you can't see it, tap the 3 dots in the top right, select 'Edit Buttons' and check to see if it is visible in the options at the top of the screen. If it is, drag and drop it into your preferred spot, and you should be good to go. 

0 Likes
HibbyD
Explorer
Options
Hi. I've tried all that. It's not there at all. .so atrange
0 Likes
AndrewL
Moderator
Moderator
Options

@HibbyD: When you access the Quick Panel by swiping downwards twice, have you tried swiping left to access the rest of the options? 

0 Likes
HibbyD
Explorer
Options
Yeah and tried adding the few that aren't showing. I'm going to reset I think 🤔
0 Likes
Joeeye
Samsung Members Star ★
Options
Can you post screenshots of your quick launch notifications.
0 Likes
Pugs1957
Samsung Members Star ★
Options
It's now called auto rotate. Is that visible?
0 Likes
HibbyD
Explorer
Options
Hi everyone. It's been sorted. I'm not sure how, or why it had disappeared, but I was obviously experiencing selective vision, or it genuinely disappeared. I'm grateful for the help
Thank you