Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Lost my mobile data since upgrade 20 June 2021

(Topic created on: 21-06-2021 08:36 PM)
1722 Views
PhilipBrighton
Apprentice
Options

Lost my mobile data since upgrade 20 June 2021.

Wifi works and some apps work like BBC Sounds  but internet browsers do not work with mobile data. Really annoying that Samsung can get this wrong. Seems to be an ongoing issue with other models for a while. Tried all the fiddly fixes and none work. Bored with switching bits off and on. Would appreciate a fix from Samsung. 

17 REPLIES 17
xSteveuk
Mastermind
Options
Hi,
Try below

Remove and Re-Insert Your SIM Card

Before rebooting,
turn on Airplane Mode

Wait for 30 seconds
then turn Airplane Mode off.

If you still don't have data, turn airplane mode back on

Turn your phone off, wait for a minute

Turn your phone back on
Turn airplane mode off

Wait for 30 seconds,
then turn on mobile data
0 Likes
for5six
Student
Options

I have the same problem with two Samsung  S20 FE 5G.

 

Did you find a fix?

0 Likes
PhilipBrighton
Apprentice
Options

Hi I found a fix. Sadly it was to factory reset my phone.

I took two backups one to Google and one to Samsung - go to settings and select "accounts and backup" and click the Google back up and then do the same for the Samsung back up

After the factory reset I went to settings "accounts and backup" and restored the Google back up which sort of put most back I then did restored the Samsung back up which put the phone back to how I had it apart from a email accounts. Seems fixed totally. 

I did also go to my local phone store (Vodafone) and got a replacement SIM which didn't seem to fix things but did it just in case.

 

0 Likes
PhilipBrighton
Apprentice
Options

Hi I found a fix. Sadly it was to factory reset my phone.

I took two backups one to Google and one to Samsung - go to settings and select "accounts and backup" and click the Google back up and then do the same for the Samsung back up

After the factory reset I went to settings "accounts and backup" and restored the Google back up which sort of put most back I then did restored the Samsung back up which put the phone back to how I had it apart from a email accounts. Seems fixed totally. 

I did also go to my local phone store (Vodafone) and got a replacement SIM which didn't seem to fix things but did it just in case.

0 Likes
PhilipBrighton
Apprentice
Options

Hi I found a fix . Sadly it was to factory reset my phone.

I took two backups one to Google and one to Samsung - go to settings and select "accounts and backup" and click the Google back up and then do the same for the Samsung back up

After the factory reset I went to settings "accounts and backup" and restored the Google back up which sort of put most back I then did restored the Samsung back up which put the phone back to how I had it apart from a email accounts. Seems fixed totally. 

I did also go to my local phone store (Vodafone) and got a replacement SIM which didn't seem to fix things but did it just in case.

0 Likes
Ke11yf
First Poster
Options
I've been struggling with this for a few days. I went into settings, software update and clicked on download and install. It installed a new update which seems to have fixed the problem.
0 Likes
for5six
Student
Options

Thanks but there isn't any new updates available for me.

0 Likes
PhilipBrighton
Apprentice
Options

there were no updates for me either - see my post above which fixed me. The samsung backup and restore put my phone back almost to how I had it set up 

0 Likes
for5six
Student
Options

Thanks Philip, I have tried so many things and i was hoping to be able to fix it before doing a factory reset, but it's looking like my that is my only option left now.

The odd thing is, if I insert a EE SIM data is fine, it's just with a Vodafone SIM I have the problem.

I guess I'll be backing up and resetting...

0 Likes