Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Edge direct call starts Zoom instead of the Phone app

(Topic created on: 02-05-2021 10:44 AM)
792 Views
janjecmen
First Poster
Options

Hi, my edge direct call started to go to Zoom instead of the Phone app. I can't find any setting to change this. I made sure the default app is set to Phone, I tried resetting all the apps' preferences, I tried installing a third dialer app to see if I get a prompt... Nothing short of uninstalling Zoom seems to help, and when I install it back, even with all data and caches cleared, it still gets used. Any ideas to solve this are appreciated. I hate Zoom just taking over! Thanks

0 Likes
4 REPLIES 4
AndrewL
Moderator
Moderator
Options

@janjecmen: When you mentioned that you had set the default app to Phone, did you do this via Settings > Apps > Choose Default Apps > Phone app > Phone? If you make a call via the Phone app instead of Edge Direct, does the issue persist? 

0 Likes
janjecmen
First Poster
Options

Yes, that's exactly what I did. If I just go to the Phone app, that works normal..

0 Likes
Nicarm
First Poster
Options

I am having the same problem. I have checked and my setting are defaulted to phone.   Latest updates are done 9j my phone 

0 Likes
Eric_Swidler
First Poster
Options

The same exact thing is happening to me but instead of Zoom, it's Ring Central. I've tried all of the same fixes and nothing works. The stock phone app is set to default and it makes calls whenever I select a contact. But if I place a call from the edge panel, it uses Ring Central. 

0 Likes