Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Clock Style option missing for S24 Ultra

(Topic created on: 15-03-2024 08:05 AM)
1303 Views
Tehki8
Pathfinder
Options
I purchased the official Samsung Smart View wallet cover case.

When I inserted my phone in to the case and set it up when I first received it, I could see the clock style option in the menu. I can remember seeing the option for a few weeks after. But I think the last firmware update, in early March, I no longer see this option. It's usually located where I circled yellow. Anyone else who has this case and is missing this option?


image


4 REPLIES 4
Robin999
Maestro
Options
Have you tried removing and replacing the cover (as this option only appears when the phone is in the case).

You could also try wiping your cache partition. Especially after any update.

Plug into a working PC/Laptop or other working device.

https://www.samsung.com/uk/support/mobile-devices/how-do-i-clear-the-cache-on-my-device/

Another possible trick is to remove phone from the case, plug phone into a powered on laptop / PC. Unplug from laptop. Reinsert phone in case. Open and close case and hopefully should be back to normal.
Tehki8
Pathfinder
Options
Yep, I've tried removing and replacing the case. Also restarted my phone too. I haven't wiped the cache partition yet. I'll give it a go tonight.
Thanks for your suggestions
0 Likes
Tehki8
Pathfinder
Options
Found out the reason why the clock style option was missing. When you roam abroad, the phone changes the clock to display your home time and the local time to whichever country you are roaming in. This causes the clock style option to be hidden until you return home.
cdjcdkj
First Poster
Options

You can turn off roaming clock and it will come back as a option

0 Likes