Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

WiFi Connection Issues

(Topic created on: 05-12-2023 01:51 PM)
896 Views
jackbailes
Student
Options
Hi all, 

Wonder if anyone is having the same issue as me, my home WiFi has been really bad since updating to One UI 6, I have a S23 Ultra and I tend to find the WiFi works for a few minutes until it stops working and reverts back to mobile data, it's very temperamental but I never had this issue before updating.

If anyone knows a solution or has this problem and has resolved it, would be greatly appreciated

Thank you
0 Likes
5 REPLIES 5
Rikujin
Voyager
Options

I suggest some thinks.

1. Try to reset network settings.

2. If that doesn't work, wipe cache from recovery.

3. If that doesn't work, clean factory reset.

Members_jiPU46R
First Poster
Options

Please stop to give the usual advices: this is a well known problem with a lot of units and Samsung is not fixing it. We need an update to solve the problem.

0 Likes
redsunset2022
Voyager
Options
The first two options are sensible first steps to try, although a factory reset is a lot more disruptive for most users. There may be other things to try first. Running a diagnostic test through the Members App or Settings > Device Care will say if there's a hardware issue.
Also, are there other devices on the WiFi that are also losing connectivity at the same time? Just in case it's your Wifi rather than your phone?
I'll mention this, but I'm not sure it's necessarily going to help you get to the bottom of it...
Go into Settings > Connections > Wifi > three dots in the top right > Intelligent Wifi. You could try testing the options in the image to see if they have any positive effect? i.e. try turning them off one at a time.1701806863510.jpg
0 Likes
redsunset2022
Voyager
Options
Appreciate there may be frustration with issues that occur. However, please remember that most people on here here aren't Samsung employees and are simply offering suggestions which might, or might not help. If you are finding the forums aren't providing the solutions you hoped for, please feel free to contact Samsung directly to commence a formal support request.
Kind regards.
0 Likes
LagrangeL2
First Poster
Options
Jack, whilst I might not have the same issue it does sound similar. We switched to Vodafone from Virgin (curiously no issues) and had a combined 2.4/5 GHz band network. My, and only mine, wifi would drop, have no Internet etc. "obviously" I blamed Vodafone router until I found postings like yours. Contacted Vodafone who suggested splitting the WiFi bands into two as a troubleshooting measure. I'm "aye, OK, I'll try it but why.....". I now have zero issues connecting to 2.4. I need to try 5GHz to see what happens with it. Yes, it's two SSIDs but at it works. If you haven't tried splitting, it's maybe worth a go.
0 Likes