Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Turning off start notification for sleep mode

(Topic created on: 01-05-2023 08:18 PM)
18539 Views
Steffie2023
First Poster
Options

Hello, 

I've recently turned on sleep mode so that I don't keep getting notifications throughout the night. However, now I've run into a new issue I can't work out how to fix. Last night I went to sleep earlier than the start of my sleep mode routine turning on and, when 11pm hit, there was an alarm that went off (like the usual wake up alarm) signaling the start of sleep mode. This is obviously counterproductive to wanting to stay asleep once asleep so how to turn off any alarm or notification sound for the start of sleep mode?

13 REPLIES 13
nowdeleted
Big Cheese
Options
Just use the pull down menu and disable the sound and AOD. No noise or notifications.
0 Likes
AndrewL
Moderator
Moderator
Options

@Steffie2023: It sounds like you may have set a bedtime alarm as part of the Bedtime/Sleep Mode setup. If you head to the Clock app, and check the Alarm section, can you see an alarm that corresponds with the 11pm one that sounded? If not, try tapping the 3 dots in the top right, and exploring your options here. Let me know how you get on. 

0 Likes
(1)
Jim1231
First Poster
Options

I was so hopeful when I saw this response but on my S23 there is no "apps and notifications".  There is "apps".  There is "notifications".    Notifications leads to "advanced".  But there is no "special app access".

 

AntS
Moderator
Moderator
Options

Hi @Jim1231 , We've deleted the post of the user you were replying to, as it appears that they were using some kind of ChatBot to generate responses and spam on here.

 

Unsure if the advice they gave was in any way correct, but the way to get to what they suggested on an S23 should be: Settings > Apps > 3 dots on the top right > Special access > Do not disturb permission > Select the app that controls your sleep mode (likely "Clock" or "Digital wellbeing") > Turn off the toggle switch.

 

I'd be interested in knowing if it works in resolving the original issue, so let us know how it goes. 👍

 

0 Likes
(1)
TimV1
First Poster
Options

I have the same issue. Very frustrating to have an app that blocks sounds to sleep better, wake you up with a notification that its turned on. Was not able to turn the notification off with the instructions above. Deleted the sleep schedule all together. 

olegus
First Poster
Options

You advice does not work. Sleep mode notifications come from SystemUI and there is no way to turn them off.

And even when I set them to be silent, I still have that annoying beep.

Fandmsmom
First Poster
Options

Go to settings > modes and routines > and the ... menu in upper right. Pick settings from that menu (you should see history and settings). Pick notifications and either turn them off or make them silent. Good luck.

Members_c1efRwc
First Poster
Options

Alleluyah- thank you, I had the same problem and couldn’t ]find the solution.

0 Likes
PhaetonS
Student
Options

Thank you so much, why would anyone in their right mind program it that way?