Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

would like lockscreen notifs to turn on my screen all the way

(Topic created on: 07-07-2023 01:05 PM)
425 Views
davestrider
First Poster
Options

hi! i just switched over from iphone and am struggling with one feature of samsung phones. i am used to my lockscreen turning on/lighting up when i get a notification, and i do not notice when i get samsung's tiny popups on a black screen. is there any way to make my phone screen light all the way up? i do NOT want to use edge lighting, because i cannot make that work ONLY while the phone is locked. thanks!

0 Likes
5 REPLIES 5
nowdeleted
Big Cheese
Options
Have you got AOD ?? Always on display turned on.
This will give you onscreen notifications.
Adaptive lighting if turned off, meaning you can set it low or bright. Depending on your preferences.
0 Likes
davestrider
First Poster
Options

it still didn't light my full screen up when i had AOD on 😞

and adaptive lighting is on, but ive messed with the brightness while receiving notifications and it doesnt seem to help very much, as the notif size doesn't change

0 Likes
nowdeleted
Big Cheese
Options
You could use the drop down menu as at the bottom of the screen is a brightness slider ... right for bright and left to be left in the dark.
0 Likes
BandOfBrothers
Samsung Members Star ★★
Options

Hi @davestrider 

Congratulations on your purchase and move over to Samsung 👍 

I'm nlt fully up with GoodLock and it's Plug Ins or maybe Nova Prime but you could look there to see if anything fits the bill.

If I can be of any further help then please don't hesitate. Take care.  😎 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

AndrewL
Moderator
Moderator
Options

@davestrider: You may wish to try heading to Settings > Accessibility > Advanced settings > Flash notification > Screen flash notification, and toggle this option on to see if this helps. 

If this isn't what you were looking for, then I also recommend Settings > Lock Screen > Always On Display > On > Show for new notifications. To ensure that your device is set up to show notifications in the AOD, please head to Settings > Notifications > Lock screen notifications > Show on Always On Display.