Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

S22 Ultra 5G: Don't activate display when I get a text

(Topic created on: 21-10-2022 08:48 PM)
2421 Views
DaUrge57
First Poster
Options

I had a Samsung engineer connect to my phone to try and fix this, and he thought it was because I didn't have a lock screen of any kind...so here is my problem, because adding a lock screen doesn't fix the real issue.

Every time I get a text, my display comes on. When I didn't have the lock screen, and the phone was in my pocket, there was a pretty good chance that it butt-dialed someone.

What I want is to not have the display come on at all but still have the text notification beep.

Does anyone know how to do it?

Thanks!

0 Likes
6 REPLIES 6
Tourbillon De La Vie
Samsung Members Star ★
Options

Change notifications under lock screen settings to icon only and also change to hide content 

0 Likes
TRY2HELP
Helping Hand
Options
try this , go to setting, notification then click on brief to enable show brief only not detail, then go to brief pop up setting disable show while phone is off.
see that work
0 Likes
DaUrge57
First Poster
Options

No luck.

0 Likes
DaUrge57
First Poster
Options

Didn't work.

0 Likes
DaUrge57
First Poster
Options

I got it working.
Settings > Notifications set to Brief
Brief Pop Up Style under Notifications: Show even while screen is off is enabled.
Lock Screen: None & Always on Display is disabled

Thanks!

0 Likes
TRY2HELP
Helping Hand
Options
well done 👏
0 Likes