Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

One UI 6.0 Bluetooth Audio Problems

(Topic created on: 13-12-2023 06:45 AM)
7226 Views
Members_kis1hLc
Student
Options

Since the update has been installed on my phone the 11th of December I noticed an issue with my headsets. 
I thought it was the headsets first, but after connecting them to other devices and having no audio issues there the conclusion is that the update has screwed something up in my phone. 

Currently the sound with my bluetooth headsets are mostly coming out of the right ears only. The sound in the left ears are very soft and getting softer. I have restarted my phone and the headsets. I also reconnected the bluetooth devices completly and reset them. Nothing works!

This is such a terrible bug and I really hope it gets fixed quickly. I use headsets daily and cannot do that anymore since the sound is just not good anymore. 

The headsets i use:

* Samsung galaxy buds pro2

* Sony wh-1000xm5

17 REPLIES 17
DustyKrumples
Student
Options
That's weird as I am having the exact same issue as you, except in my case when I connect them to others devices the left earbud still sounds quieter.

This has been going on since the start of December for me...

Lmk if you have any luck with anything...
Members_kis1hLc
Student
Options

Apparently my settings were just jumbled around in my phone accessibility section. Still weird that the update did that.

 

I never went in those settings myself but after reporting the bug the technincal department helped with the solution.

So if you are doubting maybe check out in if the settings is still correct. Go to settings > accessibility  > hearing enhancements > scroll down to the bars.

----

@DustyKrumples Have you cleaner your earbuds? I also saw threads were an earbud sounds quiet because there is earwax and stuff stuck. A little disinfectant alcohol on a qtip using it to slowly clean the metal parts could help. However that is based on other online sources.

0 Likes
ApocalypseRogue
Explorer
Options
Same here, Sony WF-C500 pods & Skullcandy OTH were great before update.... I'm stumped 🤷🏻‍♂️
0 Likes
Members_dazCOeO
Apprentice
Options

Same problem here... My A54 updated to OneUI 6 yesterday and the bluetooth headphones I use on the gym are sounding terribly right now. Other bluetooth audio devices (buds and auto radio) are working fine. I tested connected the headphones to other devices and they sound as good as ever, so it was really a problem introduced with OneUI 6. I hope there's a fix comming soon!

FergJacko
Student
Options
I think I have found a temporary fix (I have a A54)! You need developer options enabled.
Scroll down to "Turn off A2DP hardware offload" and toggle this setting ON. Since adjusting this my bluetooth headphones are no longer making distorted sounds and are working perfectly.

From what I have read online the A2DP hardware offload is related to either the phone or headphones decoding the audio. If toggled OFF (as it was when I first checked after the One UO 6.0 update) then it is expecting the headphones to decode which most can't (hense the distortion) but if you turn it ON then the phone will decode the audio.
Worth a try as it has worked for me!
Tglore80
First Poster
Options

Same issue, same phone A54. Need a fix ASAP!!!

JamesWest
First Poster
Options
Literally here because I was wondering if everyone else had this issue 😅 Bluetooth stuttering like crazy. Kinda thought this is something they would've briefly checked considering it's, ya know... apparently a big update!
Jose174
First Poster
Options

This is the one that worked for me. Otherwise it sounds like the phone is playing sound in slow motion through Bluetooth 

Stepbylam
Student
Options

Same on my A54!