Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Not receiving new Gmail email notifications

(Topic created on: 10-05-2023 07:33 PM)
22587 Views
Miss B
Explorer
Options

I only receive one Gmail notification for any emails that come through on a daily basis. I used to receive a notification each time a new email came through, but that's no longer the case. I've called my service provider to no avail, I've tried all of the troubleshooting tips listed online, but nothing has worked. I'm unable to respond to emails in a timely manner due to this issue and I would like it fixed. Please help!!

1 Solution


Accepted Solutions
Solution
Miss B
Explorer
Options

I found a solution to the problem and that is to "uninstall" the Gmail app updates and reinstall it. This completely solved my problem and I'm receiving all email notifications as emails arrive in my inbox. 

View solution in context

0 Likes
16 REPLIES 16
Miss B
Explorer
Options

Yes, I've checked all settings in Gmail, but still no luck. 

0 Likes
Miss B
Explorer
Options

Yes, I've checked all notification settings in Gmail and still no luck. 

0 Likes
Miss B
Explorer
Options

 

 
Updating Media
0 Likes
AndrewL
Moderator
Moderator
Options

@Miss B: Further to the reply by @Anonymous User, you can adjust your settings to receive a notification for each new email by following the steps below. 

Open the Gmail app > Tap the 3 lines in the top left > Settings > Tap on your account > Inbox notifications > Notify for every message (tick to enable). 

0 Likes
Miss B
Explorer
Options

Screenshot_20230511_120538_Gmail.jpg

0 Likes
Miss B
Explorer
Options

Hey there! I've already tried that as well and still only receive a notification at like 4 am each morning of all the emails I've received the day prior. Sooo frustrated with this!!

0 Likes
AndrewL
Moderator
Moderator
Options

@Miss B: Please try swiping up from your Home screen and heading to Settings > Apps > Gmail > Notifications > Show notifications > On > Allow sound and vibration (tap to enable). Now, tap on Notification categories > Email > Show notifications (On) > Alert > Show as pop-up (On) > Sound (choose from the list of options) > Vibrate (On) > App icon badges (On). 

Go back, and apply the same settings to all other relevant notification categories, and let me know if this helps. You may also wish to check Settings > Notifications > Do not disturb, to make sure that this isn't toggled on, or scheduled to switch on during a period when you're actively using the phone. 

0 Likes
Miss B
Explorer
Options

@AndrewL Many of the recommendations you listed, I already had in effect. I made the other changes and still no luck. 

0 Likes
Solution
Miss B
Explorer
Options

I found a solution to the problem and that is to "uninstall" the Gmail app updates and reinstall it. This completely solved my problem and I'm receiving all email notifications as emails arrive in my inbox. 

0 Likes