What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

My story on S22 Ultra in Boot Loop and Crashing on One UI 6.0

(Topic created on: 19-06-2024 11:46 AM)

Hey everyone, I'm facing a major issue with my S22 Ultra 512 GB Sky Blue (Exynos) and hoping someone can help before I lose all my data.

TLDR: My phone crashed and went into a boot loop. Putting it in the freezer temporarily helped me access it, but I couldn't back anything up. The repair center suggested replacing the motherboard, but I'm hoping to find another solution to avoid losing all my data.

Here's the full story:

Two weeks ago, my phone crashed when opening the Health app and entered a continuous boot loop. It would show the Samsung logo, then go back to black, sometimes with screen artifacts. After a long charge, I managed to use it for a day, but the boot loop returned.

I took it to a Samsung repair center, and they diagnosed it as a motherboard issue and recommended replacing it. This would mean losing all my data, including 30k+ photos, which I definitely want to avoid.

After some research online, I found others with the same problem. One suggested putting the phone in the freezer. So, I sandwiched it between ice packs for about 30 minutes, and incredibly, it booted up! I had about 30 seconds to access my files, but not enough time to back them up.

I tried a few things during multiple attempts of the phone booting up after being frozen for a while:

  • Turned off bluetooth/wifi and turned on airplane mode

  • Removed my lock screen password

  • Changed my wallpaper

  • Booted into safe mode

  • Wiped the cache partition

None of it worked, and the phone went back into the boot loop or it stopped booting at all.

When I returned to the repair center, they suggested a "home software reset" to try and preserve my data, but it wouldn't boot up for them. They then tried swapping the battery, but that didn't help either.

Now, when I charge it, it goes into ODIN MODE (SVB Fail). It currently has been in this state for over 3 hours. This might show that it is, in fact, not a motherboard issue but a faulty software issue. I'm not sure what to do next. Smart Switch doesn't recognize the phone when I connect it to my Windows 11 PC with a working USB 3.2 cable. Device manager states "unknown USB-device (set address failed)"

My questions for you:

  • Has anyone else faced a similar issue and found a fix without losing data?

  • Would flashing the firmware with ODIN or using Smart Switch Emergency Recovery help? If so, where can I find reliable firmware downloads?

  • Is there anything else I can try before resorting to the motherboard replacement and losing everything?

I'm pretty tech-savvy and willing to try different solutions. Any help would be greatly appreciated!

Additional info: view the added pictures for software version and ODIN MODE screen or feel free to ask for more in-depth info :smiling-face:s22 boot screen.pngScreenshot_20240604_161647_com.huawei.himovie.overseas_edit_4090945870729[21558].jpg


Hi. I m having the same issue. Have you fixed?