Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Do not disturb no long works after UI upgrade

(Topic created on: 4 weeks ago)
164 Views
Members_ut5aYMN
Apprentice
Options

Yesterday (22/06/24) my S22 updated it's OS/UI.  Since then DoNotDisturb can only be set to be on for one hour, and not in perpetuity.  This is no good.  I can't be setting DND once an hour in business meetings.  What's going on?  Is this a new bug introduced in the update?

Anybody got an information/ideas/help?

Thanks

Mike

0 Likes

1 Solution


Accepted Solutions
Solution
Members_ut5aYMN
Apprentice
Options

Thanks for your help.... on further investigation I've found the right settings... I've become so used to just turning it on an off from the quick panel, that I'd forgotten the timing settings in control panel.  I'd forgotten they existed there.  So we have to conclude this is user error (after the setting presumably going back to default after the OS update).

Sorry to have wasted time on this - but I'd never have found it without your prompting.

View solution in context

0 Likes
6 REPLIES 6
Tourbillon De La Vie
Samsung Members Star ★
Options

Wipe phone cache and see if it helps 

0 Likes
Members_ut5aYMN
Apprentice
Options

Hi - for which app?  Or maybe I'm not understanding.  Can you direct me how to do that?
Thanks
M

0 Likes
AndrewL
Moderator
Moderator
Options

@Members_ut5aYMN: Just to be clear, are you only seeing the '1 hour' option when you tap on 'For how long?'. If so, have you tried creating a schedule to keep Do not disturb active for the desired timeframe (Schedule > Add schedule)? 

0 Likes
Members_ut5aYMN
Apprentice
Options

Thanks very much for the pointer - much appreciated.  The problem is not actually a problem... user error on my part.

0 Likes
Solution
Members_ut5aYMN
Apprentice
Options

Thanks for your help.... on further investigation I've found the right settings... I've become so used to just turning it on an off from the quick panel, that I'd forgotten the timing settings in control panel.  I'd forgotten they existed there.  So we have to conclude this is user error (after the setting presumably going back to default after the OS update).

Sorry to have wasted time on this - but I'd never have found it without your prompting.

0 Likes