Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S20 email problem

(Topic created on: 03-02-2021 02:06 PM)
stu54
Apprentice
Options
Galaxy S20 Series

Links won't open in my emails  how can I fix this?

0 Likes
11 REPLIES 11
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series
@stu54: Are you using the stock email app? Do you get any errors when you click on the hyperlinks? Asa troubleshooting step can you trying removing and re-adding the account to see if this helps?

Settings > Accounts and Backup > Accounts > Email > Remove Account
Settings . Accounts and Backup > Accounts > Add Account > Email > Enter your account details
0 Likes
Solution
stu54
Apprentice
Options
Galaxy S20 Series

Thanks for this however I've discovered that it was the wrong browser that the links were pointing to.

View solution in context

0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series
@stu54: Thank you for the update. For visibility, please can you confirm what steps you took to assign the correct browser, in case other Community members encounter the same issue?
Solution
stu54
Apprentice
Options
Galaxy S20 Series

Settings - Apps -  Default apps - Browser app - change from Samsung Internet  to Chrome 

View solution in context

gypsydeb919
First Poster
Options
Galaxy S20 Series

thank u...worked!!

clee168
First Poster
Options
Galaxy S20 Series

Hi! What worked for me is the above solution, HOWEVER, if you have the ULTRA S20 Galaxy then you need to install the Google Chrome Work (from the work profile side of your appstore). This was sooo weird and frustrating but glad it's figured out now.

 

So you'll effectively have 2 google chromes installed on your phone if you use both your personal gmail and work gmail on the phone.

0 Likes
cindy05music
First Poster
Options
Galaxy S20 Series
Email links keep opening in "Samsung Internet" even tho I have changed the default to "Google Chrome"! It's incredibly annoying as almost all my passwords are saved on my Google Chrome internet app! This has only recently started happening! Has Samsung forced this in a recent software update?? And how do I stop this from happening! If I wanted to use Samsung Internet browser I'd of chosen it!! Please help!
0 Likes
stu54
Apprentice
Options
Galaxy S20 Series
sorry, can't help with this one I'm afraid
0 Likes
Killaway
First Poster
Options
Galaxy S20 Series
hey, go to your email settings, down at the bottom you'll see use default browser. check that and that will sort the issue out if you haven't already