Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Unable to send MMS picture messages

(Topic created on: 11-11-2022 05:05 PM)
Anna-Marie
Student
Options
Galaxy A Series
Had the phone a month or so but only today its come to light I can't send MMS picture messages but I can receive them.  I've tried my Giffgaff sim in another phone and it sent OK so not a sim issue.  I've looked at all settings and nothing jumps out as being obvious as to why there is a problem.  Any pointers or help would be much appreciated.  Many thanks!
0 Likes
12 REPLIES 12
Ventor
Samsung Maker ★
Options
Galaxy A Series

@Anna-Marie Hello, I would try two things. I assume that you use the Samsung messaging app. Access Settings / Applications and look for the Messages app. In the options, the three points on the top right, perform Uninstall updates, restart the phone and Update the Messages app manually. Check the app permissions.
If the problem persists: in Settings / Connections / Mobile networks / Access point names, the three dots on the top right-perform-Reset values.Reboot and check.Greetings.

KevP79
Voyager
Options
Galaxy A Series
Giffgaff mms messages aren't free you need at least 30p credit per message.

(I've been using giffgaff for over 9 years and they've never been free unfortunately, I tend to use whatsapp or viber for multimedia messages)

If you have credit on your account (not including your goodybag as it doesn't include MMS messages), then your device may not have the MMS apn settings installed.

If thats the case this post may help (APN settings):-
https://www.giffgaff.com/help/articles/mms-apn-settings-guide

Further information :-
https://www.giffgaff.com/help/articles/picture-messages-mms-arent-working

All the best and good luck!
0 Likes
Anna-Marie
Student
Options
Galaxy A Series
Hi thanks for replying. I can't find anything on the three point options that says uninstall updates, there isn't that option. I've tried your second suggestion which I'd also tried myself prior to posting and the problem still persists. Thank you for trying to help.
0 Likes
Anna-Marie
Student
Options
Galaxy A Series
I'm aware you can't send mms texts without credit and my current balance is £19 so thats not the issue. I think its to do with the settings which I can't access to amend. They are different to what giffgaff states they should be. It's very frustrating lol. Thanks for replying
0 Likes
KevP79
Voyager
Options
Galaxy A Series
Sorry for the misunderstanding, if you go to :-
Settings > Connections > Mobile networks > access point names

Do you see the 'giffgaff mms' settings listed?

The chances are it will all be greyed out, use the first link to compare to your settings or alternatively click the add button and manually set them up with the information displayed on the giffgaff apn guide (link).

I hope you get it sorted.Screenshot_20221111-180246_Settings.jpgScreenshot_20221111-180305_Settings_1000000265_1668189798.jpg
0 Likes
Anna-Marie
Student
Options
Galaxy A Series
My son tried adding settings manually by using the add button but he was unable to switch it to those settings, it stayed on the original giffgaff option which there are discrepancies when I compare the greyed out info to the mms settings outlined by Giffgaff
0 Likes
Anna-Marie
Student
Options
Galaxy A Series
I only send mms to one person who does not have data ..... my mother who's 76 🤦‍♀️
0 Likes
Anna-Marie
Student
Options
Galaxy A Series
It doesn't say MMS .... Screenshot_20221111-181006_Settings.jpg
0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy A Series

@Anna-Marie: If your mother doesn't have access to a Mobile Data connection, then she won't be able to receive the MMS messages you send her. Further to the advice above, I recommend using WhatsApp, as this will allow you to send messages containing pictures and emojis over Wi-Fi. Your mum will need the app on her phone as well, but it's intuitive to use, and a great alternative to the standard Messages app. 

0 Likes