Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

A5 (2017) System Update causing no signal error, any app that uses the SIM to crash

(Topic created on: 23-07-2019 08:56 PM)
3792 Views
MegaAndy
First Poster
Options

Hi,

 

on 08/07/19 i got a new update for my phone A5 2017. A520FXXUBCSF1 , security patch 01/06/19.

 

Straight after the update I had a no entry symbol where the signal should be and if i opened messages, phone, mobile network settings or sim toolkit, basically anything sim related the app would crash. The symbol would sometimes turn into a signal bar but go back to the no entry symbol shortly after. I had no data no messages came through. I spoke to samsung support for a while but did not find a solution, tried rebooting, wiping caches, general things like that, they said this isnt a known issue with the update.


Later that day, i got about 50 of the same text regarding a missed call in quick succession and then the phone was working again, had data and was performing fine. I thought that must have been a blip and sorted itself. 

 

It has been fine since until yesterday evening 17/07/19, the issue is back again, anything sim related crashes, I have the no entry symbol for signal and the phone is draining all the time and getting hot. Another thing i have noticed with this problem is that the time on the status bar does not update, the pulldown time is right but the status bar gets behind. My wife sent a few test SMS messages earlier and now an hour later i have been receiving multiples of the same message, probably about 30+ times.

 

Sorry for the essay, I have not been able to find this issue online and wondered if anyone has any insight? I was thinking it might have corrupted some system files when updating but its strange that it was fine for a week in between

Thanks,

0 Likes
6 REPLIES 6
ChrisM
SuperStar
Options

That's all very strange, @MegaAndy. Let's start by trying a couple of basics to see if we can get this sorted:

 

1. Let's try a soft reset on the phone. This will end all processes and give the phone a fresh start. To do this, press and hold the 'Power' and 'Volume Down' buttons until the phone restarts.

2. As the problems seem SIM related, could you take the SIM card out of the phone and gently, with a soft dry cloth, clean the gold contact points on the SIM card, before puting it back in.

 

Once you've tried the above, you'll need to monitor the phone and let us know if you have any further issues.

 

Hope this helps!

Hope this helps

0 Likes
MegaAndy
First Poster
Options
Thanks for the reply, just seen your message. I had tried the things you listed already and much more. As the phone was completely unusable and it wasn't going away after multiple days, in the end I just put a custom firmware on the phone and now its running great. So I can confirm that the hardware of the phone and SIM are fine, probably just something went wrong during the update.

Shame really that an update cannot be rolled back or that Samsung do not provide firmware to flash yourself, I would have kept it stock and re flashed the same firmware but firmware is only hosted on 3rd party websites that charge to download at anything over 15KB/s.
0 Likes
Ewka
First Poster
Options

Hi, I have same issue with my phone.

Done update and no signal. When gets back for split second flooding with same messages over and over again. 

Have you found any solutions??? 

Thanks Eva

0 Likes
Lauren90
First Poster
Options

I'm having this exact same problem, is there any fix?

0 Likes
Neil75
Journeyman
Options

I'm having the exact same issue following the recent software update installed which is dated 1st Aug.   I installed on the 8th sept and since I get the no signal symbol on start up.  It stays in place for a good 15min if not longer.   Can i roll back to a previous update or is there a new patch to fix this issue?

0 Likes
Fresh1
First Poster
Options

I'm having issues on my Samsung A5 2017 installing updates at 31% suddenly it goes errors at that %.

0 Likes