Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Samsung Q930C won’t stop playing music

(Topic created on: 27-10-2023 12:11 PM)
2297 Views
Knucklehead 2023
Journeyman
Options

Hi, I have Samsung Q930C Soundbar and I have a strange problem that after I have had random music playing from Spotify for example I am unable to get the music to stop playing using the Alexa command, all it does is skip to another song.   I am able to stop it playing by going into SmartThings and pressing pause or using the remote but as soon as I say Alexa music immediately starts playing again. Also if I have been watching tv with audio coming through the bar and then later on ask Alexa a question, music starts playing just because I have said the wake word ‘Alexa’ and won’t stop.  The device is on the latest firmware and this morning I have just reset it and started again and the problem is still there.  There doesn’t appear to be an option anywhere in the SmartThings app or the Alexa app to change a setting for this.  Has anyone else had this issue ?  I like the sound bar but if this can’t be fixed I Will have to return. 
Thanks 

1 Solution


Accepted Solutions
Solution
Knucklehead 2023
Journeyman
Options

Hi, when you say Settings, Applications, Application Manager.  Which app are you talking about. I can’t see those settings in SmartThings.

Thanks

View solution in context

0 Likes
12 REPLIES 12
xSteveuk
Mastermind
Options
Hi,
This may be helpful

How do I stop my Samsung from automatically playing music? On Soundbar

Go to Settings, Applications, Application Manager, and then Modify System Settings. Find the player that is starting (for me it's Samsung Music) and switch the toggle to OFF.

---‐-------'

How do I get Spotify to play on my soundbar?

Connect your soundbar to Spotify

Turn on your soundbar and set the source to Bluetooth. ...

Tap Connections, and then tap Bluetooth.

Select your soundbar from the list of available devices, and then follow the on-screen prompts to finish connecting.

Next, navigate to and open Spotify on your phone.

--'‐-------

How do I disconnect Spotify from my Samsung soundbar?

In spotify app, go to spotify connect device selection menu, forget the soundbar, then logout spotify app on all your devices, then login again

0 Likes
Solution
Knucklehead 2023
Journeyman
Options

Hi, when you say Settings, Applications, Application Manager.  Which app are you talking about. I can’t see those settings in SmartThings.

Thanks

0 Likes
Paul F
Student
Options

I have the same problem with my q990C installed and set up today -following in the hope of a solution 

BabyMateo10
First Poster
Options

I have the same system Q900c and after each Alexa command music will just start playing and depending on the volume it just blast the music after each “ Alexa command” it’s tiring going into smart things to turn it off cause at that point it’s to loud to hear you and turn off and after 5 min” Alexa soundbar off” it starts back up. HELP

0 Likes
jonni5
Pioneer
Options

S***** system.

I am annoyed with the absence of Google assistant and Chromecast on UK models

0 Likes
Knucklehead 2023
Journeyman
Options

Hi, you have to log into Spotify and go to Devices and disassociate the Soundbar from the app. 

0 Likes
Paul F
Student
Options

This doesn’t solve the problem - same thing just happens next time you play a track from

Spotify on the soundbar 

0 Likes
Knucklehead 2023
Journeyman
Options

Hi, it worked for me but I’m in a slightly different situation. I told Spotify to ‘forget’ the soundbar and logged out and removed the login details. I don’t have an active Spotify account at the moment though I’m using Apple Music which is a bit inconvenient as you can’t tell Alexa to play music through the soundbar directly it has to be streamed from my phone using Airplay 2. 
Sorry I can’t be of any more help 

0 Likes
Wz164
First Poster
Options

Not sure why this is marked as a solution… have just got a Q930C myself and the Spotify/Alexa issue is really annoying!

0 Likes